Attn! Always use a VPN when RSSing!
Your IP adress is . Country:
Your ISP blocks content and issues fines based on your location. Hide your IP address with a VPN!
Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Latest Forum Threads in SAP on Oracle

older | 1 | .... | 90 | 91 | (Page 92) | 93 | 94 | 95 | newer

    0 0

    Dear All,

     

    Problem:- We are receiving the below message frequently and having the issues for

    backup,s

     

     

    Error.PNG

     

    Thanks,

    Prabu K


    0 0

    Hi All,

     

    I am regularly taking the online backup of SAP system, But last two days backup failed due to user retrieval failed error. Same also in DRP system Data replication is not occur and the dispatcher is not working.

     

    DRP dispatcher is not working for this condition, After running of dispatcher will stopped within the 2 mins. So the Production server online backup failed frequently fddae798-d3a6-4c2d-9932-05bbe87ebbb8.png

     

    Thanks in advance


    0 0

    Hello,

     

    I am doing installation SAP ECC6.0 with oracle 11g on RHEL 6.2.

    Every thing is ok, but in link binaries getting error like as attached.

     

     

    Untitled.jpg


    0 0

    In the class CL_ORA_ADBC_CMD, writing to importing parameters takes place in some methods. In principle, this is not allowed. A corresponding kernel change has implemented a check that prevents this. The problem occurs as of SAP Kernel 7.45.

    For more information, see SAP Note 2117573 - CL_ORA_ADBC_CMD: Import parameter change.


    0 0

    Hello,

     

    SAP recommending to activating an index on LIPS table.

     

    I want to Activate the SAP delivered  index LIPS~VBG on table LIPS

     

    What are the steps to activating this index?

    Are there any precautions that needs to take before activating this index.

     

    Is index activate using SE11?

     

    indeximg.jpg

     

    regards,

    zerandib


    0 0

    Hello Experts,

     

    Please help me reorganize the SOFFCONT1 and SWWCNTP0 tables.

    The system is SAP CRM 7.0 EHP3 with ORACLE 11.2.0.2.0.

    According to DB02 transaction the table SOFFCONT1 and has 5237MB and this table is the owner of SYS_LOB0000095332C00007$$ LOBSEGMENT that have 284.860 MB (278GB) :

     

    So i started to clean up these tables:

    For SOFFCONT1 I followed the note1641830  and use the report RSBCS_REORG (and other reports from the note) and finally i managed to reduce the table size to only 15GB (from 300GB) according to report RSTABLESIZE

     

    For SWWCNTP0 (102GB) i use transaction SARA and archived  "WORKITEM" objects and managed to reduce the real table size to only 7GB:

     

    My problem now:

    Although the space is free in those tables, i can't see free space in the tablespace. The tables and LOBSEGNENT are not growing anymore, but i can't see the free space.

    After some web search it seems that i have to reorganize these tables at oracle level with BRTOOLS, but my experience with brtools is very small and i need your help to to that.

    The note Note 646681 - Reorganizing tables with BRSPACE is quite confusing and i don't know i these tables have LONG or LONG RAW fields that i have to convert into LOB fields.

    And what should i do with the LOBSEGNENT?

    How do i find if these tables has LONG or LONG RAW fields?

    Did anyone managed to reorganize these tables with brtools? What are the steps? What is the necessary space that the tablespace need to have to successfully finish the reorganization?


    Any answer is welcomed

    Thanks in advance

    Sebastian




    0 0

      Hi Guys, trying to find SAP's Oracle 11G upgrade compatibility matrix. Anyone have any idea where I can find the link ?
    Many thanks in advance.


    0 0

    Hello gurus,

     

    I have done system refresh from the production to Quality box today but when i went to run SGEN I am getting the error like "unable to initialize the RFC Group parallal_generators"

     

    could you please do let me know the root cause of the problem.

     

    Thanks,

    Srini


    0 0

    Dear All,

     

    I am getting the below error while executing the ./datapatch in the oracle 12c

     

    ORA-20001: Latest xml inventory is not loaded into table error while executing the ./datapatch


    Could you please help me to sort out of this issue.


    Version:

    Oracle Database 12c Enterprise Edition Release 12.1.0.1.0 - 64bit Production

     

    Solution Implemented:

     

    1. 1. Check the _disable_directory_link_check parameter value in the DB.
    2. 2. If its value is FALSE, set it to TRUE
    3. 3. Bounce the DB
    4. 4. Re-invoke datapatch command.

     

     

    Results

     

    Still exists

     

    References

     

     

    Regards,

    Rama


    0 0

    Hi Gurus,

     

     

     

    I am in the process of restoring a DB backup from ABC to XYZ. The objective is to have a point in time recovery with the backup and the oraarchive logs.

     

     

    1. I have a complete backup from 4th May on ABC

    2. I have the all the redo logs generated since the backup till May 5th 16:00:00.

    3. I started the restore of the backup in XYZ.

     

     

    I want to know how can i restore the XYZ till May 5th 16:00:00

     

    Regards,

    Paul


    0 0
  • 08/26/10--08:55: Missing tables in DB02
  • Hi Gurus,

    In DB02 / Diagnostics displays that following tables are missing:

     

    - ORA_COCKPIT_HELPER

    - SFHOT

    - T77TNM_IFPROPS

    - YINFTOOL

     

    I found some sap notes how to solve the issue, but was not able to.

     

    1. What are these tables.

    2. Do I need them, if NOT which tables can be deleted, and how exactly

    3. Required tables ho can I create them

     

    Pl. give exact instructions

     

    - ZZCON_TEMP            (Tried to delete in SE14 / SE11) could not delete.

     

    Pl. advse how to solve the issue, thanks for your help in advance.

     

    sahmad


    0 0

    Good day dear SAP members!

    I am facing one problem when I am trying to connect the SAP BW with Oracle DB.

      In display database connections are shown Oracle DB connections.

    I entered the Database host, service name, port number, TNS Name.

      And when I am testing the connection the following error occurs:

             -- ERROR Database connection ORA: ADBC error 'Internal error         16  has occured'

     

    Hope to hear from you answers.

    Thanks & Regards, Vadim.


    0 0

    Hi,

     

    We are planning to upgrade our SAP ERP6.0 environment to SAP EHP6. In order to do that we need to upgrade oracle from 11.2.0.2. I wanted to know what are the limitations if we upgrade oracle to 12.1c? Read note 2133079 and it talks about shadow instance issue if we use 12.1c. Somehow the note is not very clear. Can someone help. We are on AIX 7.1. Kernel has been upgraded to 7.21_EXT and oracle client has been updated to 11.2.0.4.

     

    Regards,

    SJ


    0 0

    Hello,

     

    I'm performing a BW 7.31 system copy on Windows OS (2008R2) with "Software Provisioning Manager 1.0 SP 01".

    The ABAP stack (SID:BEW) is copied and running on target system, DB (oracle 11.2.0.3), listener are up and running.

    When I start the Java import (SID:BEJ) on target just after selecting MCOD option and giving the password for the SAPSR3DB java schema user I get the following error:

     

    SchemaPostChecksJava was executed with status ERROR ( Last error reported by the step: Assertion failed: OraSqlContext constructor: arguments dbSidOrSrcObject and dbHome are not valid.).

     

    SAPinst is able to reach the DB and run queries as I did have some ora_query*.res files that proves that SAPinst was for instance able to get the list of the defined users/schemas.

    Looking in log files the Oracle Home is set to the correct value.

    I did try to run the import both using administrator account (no env var set) and ABAP user account (SIDadm) I get the same error.

     

    I'm opening an OSS message but if any expert has a clue, any help is welcome

     

    Thanks


    0 0

    Dear Experts,

     

    today (Friday) in the evening, I need to start the export of one SAP system.

    Yesterday (Thursday) I have launched the full calculation of statistics with 5

    parallel threads. I decided against running more, in order to not imact business

    operations and cause too much load on the system

    Now I have checked - the estimated completion time is on Saturday noon !!!

    Please kindly advise what to do ? Can I change the amount of parallel threads

    to 32 now, so I would speed up the processing ?

    I think that if I abort it now and run with a parallelism of 32, it will start calculation

    from the beginning and I will lose 18 hours of calculations already done...

     

    Many thanks in advance!


    0 0

    how to find the size of table and no of records


    0 0

    Dear Experts,

     

     

    today (Friday) in the afternoon, I have to start the export of an SAP system with SWPM.

    Yesterday (Thursday) in the afternoon, I have started full calculation of statistics,

    which has to be done before the export. I decided to use 5 parallel threads, in order

    to not pose a high load on the system and disturb the business operations.

    I have checked now, and the estimated end time of the calculation is around Saturday

    noon !!!!!!!!!!!!

    Please kindly advise if I can change the number of parallel threads to 32 on the fly,

    because if I abort it and launch it again, I suppose that it will start calculating

    from the beginning and I will lose 18 hours of calculations already done...

     

    Many thanks in advance!


    0 0

    Dear Team,

     

    When I am implementing SAP Note 2296318 ,

    Its give message that  " Object can only be created in SAP package "

     

    Message no. TR015

    Diagnosis

    Object R3TR ENHO SAMPLE_EXCISE_MAT_TYPE is an object from the SAP namespace.
    This SAP System is delivered with this namespace.

    System Response

    The object in this SAP System can only be created in an SAP package.
    In particular, the object cannot be created in a local package.

    Procedure

    Only create the object after consulting SAP.
    Only create the object in an SAP package.

     

     

    Currently our SAP Support Package Level is s given below..

     

    SAP_BASIS 700 0027 SAPKB70027 SAP Basis Component
    SAP_ABA 700 0027 SAPKA70027 Cross-Application Component
    PI_BASIS 2006_1_700 0017 SAPKIPYM17 Basis Plug-In (PI_BASIS) 2006_1_700
    ST-PI 2008_1_700 0011 SAPKITLRDK SAP Solution Tools Plug-In
    SAP_BW 700 0029 SAPKW70029 SAP NetWeaver BI 7.0
    SAP_AP 700 0028 SAPKNA7028 SAP Application Platform
    SAP_APPL 600 0016 SAPKH60016 Logistics and Accounting
    SAP_HR 600 0096 SAPKE60096 Human Resources

     

    Please find the attachment for more details.

     

    Please suggest for same.

     

    Thanks & Regards


    0 0

    Hi All,

     

    i have done file system backup restore process. while opening the database i am getting following error.

     

    SQL> startup;

    ORA-32004: obsolete or deprecated parameter(s) specified for RDBMS instance

    ORACLE instance started.

     

     

    Total System Global Area 7031889920 bytes

    Fixed Size                  2195936 bytes

    Variable Size            3523218976 bytes

    Database Buffers         3489660928 bytes

    Redo Buffers               16814080 bytes

    Database mounted.

    ORA-01113: file 1 needs media recovery

    ORA-01110: data file 1: '/oracle/PDR/sapdata1/system_1/system.data1'

     

     

     

     

    SQL> alter database recover datafile '/oracle/PDR/sapdata1/system_1/system.data1';

    alter database recover datafile '/oracle/PDR/sapdata1/system_1/system.data1'

    *

    ERROR at line 1:

    ORA-00283: recovery session canceled due to errors

    ORA-16433: The database must be opened in read/write mode.

     

     

     

     

    SQL> alter database open;

    alter database open

    *

    ERROR at line 1:

    ORA-01113: file 1 needs media recovery

    ORA-01110: data file 1: '/oracle/PDR/sapdata1/system_1/system.data1'

     

     

     

    Please advise

     

    Regards

    Sunil


    0 0

    hi i have disabled the oracle background jobs

     

    how to enable it.

     

    no oracle jobs are not running,

    \

    like update statics checks every jobs are not running on oracle side.


older | 1 | .... | 90 | 91 | (Page 92) | 93 | 94 | 95 | newer