Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Latest Forum Threads in SAP on Oracle

older | 1 | .... | 88 | 89 | (Page 90) | 91 | 92 | .... | 95 | newer

    0 0

    dear Gurus ,

     

    i am getting an error when try start ./sapinst 70SWPM10SP10 ,( I am trying to do system copy NW7.0 dual stack , db export done

    when try to start CI export ,)

     

    error text -

    [root@xxxxxx 70swpm]# ./sapinst

    [========================] \ extracting... done!

    #################################################################

    Unable to get handle to: iamodel11722.so

    #################################################################

     

    uname -a

    Linux ENCARTA 2.6.9-42.ELsmp #1  SMP Wed Jul 12 23:32:02 EDT 2006 x86_64 x86_64 x86_64 GNU/Linux

     

    SWPM -

    70SWPM10SP10_4-20009701.sar

     

    please help me get this sorted

     

    thank you

    charith


    0 0

    Hi All,

     

    I have an ERP 6.0 EHP2 system that we'd like to copy onto new hardware for testing.

     

    I understand we can use System Copy function of SWPM but I don't see an option in the latest release that has EHP2 only EHP4 seems to be the oldest release.

     

    So in order to copy this system I am assuming I have to choose ERP 6.0 SR3 and then install EHP2 on top in the target before I can do the system copy.  Or is there an easier way without first having to update to EHP4?

     

    Also I've just realised what about the export option?  There is also no export option for an EHP2 ERP 6 system.  How would that work?

     

     

    Thanks

    Craig


    0 0

    Hi together,

     

    SSFS was installed during the installation but R3trans -d get an error:


    E:\>R3trans -d

    This is R3trans version 6.24 (release 742 - 18.11.14 - 20:14:09).

    unicode enabled version

    2EETW169 no connect possible: "DBMS = ORACLE                           --- dbs_ora_tnsname = '<SID>'"

    R3trans finished (0012).

     

     

    OS: Windows Server 2012R2

    DB: Oracle 11.2.0.4

    SAP: AS Java 7.4

     

    So I started to configuring SSFS according to note 1639578.

     

    The security folder under global was already there including the subfolders.

     

    I set the following parameters in the DEFAULT.PFL and in den enviroment:

     

    RSEC_SSFS_DATAPATH $(DIR_GLOBAL)\security\rsecssfs\data

    RSEC_SSFS_KEYPATH $(DIR_GLOBAL)\security\rsecssfs\key

    rsdb_ssfs_connect 1


    But when I configuring the SSFS storage I got teh following error:


    E:\>rsecssfx put DB_CONNECT/DEFAULT_DB_USER SAPSR3DB -plain

    SSFS-1560: Could not open lockfile;

    open($(DIR_GLOBAL)\security\rsecssfs\data\SSFS_AS1.LCK) == 2 (No such

    file or directory) [17=EEXIST,13=EACCES,2=ENOENT,22=EINVAL,20=ENOTDIR]

     

    In this directory only the SSFS_<SID>.DAT file is located. With the date from the installation.

     

    Have anybody experience on this?

     

    best regards

    Karsten


    0 0

    Hi All,

     

    We are getting error while performing Oracle DB reorg as below,

    _______________________________________________________________

     

    BR0301E SQL error -42012 in thread 5 at location tab_onl_reorg-63, SQL statement:

    'BEGIN DBMS_REDEFINITION.FINISH_REDEF_TABLE (UNAME => '"SAPBWP"', ORIG_TABLE => '"/BI0/E0IC_C03"', INT_TABLE => '"/BI0/E0IC_C03#$"'); END;'

    ORA-42012: error occurred while completing the redefinition

    ORA-12008: error in materialized view refresh path

    ORA-04098: trigger 'SAPBWP./BI0/0500000005#$' is invalid and failed re-validation

    ORA-06512: at "SYS.DBMS_REDEFINITION", line 82

    ORA-06512: at "SYS.DBMS_REDEFINITION", line 1522

    ORA-06512: at line 1

     

     

    ___________________________________________________________________________

     

    I have check sap note 982120 but there is not report SAP_DROP_OLD_DBTRIGGER_ORA available on our BW system. Our BW is 7.31  SP 15.


    Please suggest how to resolve this, if any one face such issue.

     

     

    Regards,

    Jithin M


    0 0

    When upgrading from e.g. Oracle 10g to 11c I often used Oracle Flashback technology for a fast fallback to the old Oracle release in case tests were negative and the upgrade had to be reverted. Now I thought that upgrading from Oracle 11c to 12c could be also safeguarded by setting an Oracle guaranteed restore point (GRP). Looks like this is no longer possible. Applying the SAP Bundle Patch requires raising the COMPATIBLE parameter, which breaks the GRP:

     

    $ env ORACLE_HOME=$OHRDBMS /oracle/SID/121/sapbundle/SBP_12102160119_201602/catsbp

    catsbp - Post-process Installation of SBP 12.1.0.2.160119 201602.

    Copyright (c) 2015, 2016, Oracle and/or its affiliates. All rights reserved.

     

    Log file: $ORACLE_BASE/cfgtoollogs/sqlpatch/SAP201602_APPLY_SID_2016_04_06-10-14-19.log

     

    Connecting to database...

    Connecting to database...done.

     

    Executing Datapatch...

    Executing Datapatch...failed.

    Reason: Failure during prerequisite checks

     

    Loading style sheets...

    Loading style sheets...skipped.

    Reason: Style sheets already loaded

     

    Recompiling objects with utlrp...

    Recompiling objects with utlrp...skipped.

    Reason: Objects already compiled

     

    Post-installation of this SAP Bundle Patch is incomplete:

    Cause: Datapatch has encountered an error during its prerequisite checks.

            No post-installation steps have been executed.

    Action: Refer to the log file for more information and resolve the error

            cause.

     

    Database error:

    ORA-00406: COMPATIBLE parameter needs to be 12.0.0.0.0 or greater ORA-00722: Feature "Editions" [for Statement " create or replace noneditionable view dba_registry_history ( action_time, acion, namespace, version, id, bundle_series, comments ) as select action_time, action, namespace, version, id, bundle_series, comments from registry$history "] at catsbp line 1813

     

    catsbp completed with errors, post-installation of this SAP Bundle

    Patch is INCOMPLETE. Refer to the log file

    $ORACLE_BASE/cfgtoollogs/sqlpatch/SAP201602_APPLY_SID_2016_04_06-10-14-19.log

    for more information.

     

    Overall Status: INCOMPLETE


    Is there any trick by which I can avoid changing the COMPATIBLE parameter? Or is it only possible have a GRP during the Oracle 12c upgrade if I skip the SAP Bundle Patch?


    Regards,

    Mark


    0 0
  • 04/06/16--17:13: Change rman backup retention
  • Hello everyone,

    I am using rman backup with Oracle 11.2.0.3. I am trying to reduce the backup retention from 40 day to 22. I changed parameter "control_file_record_keep_time" both in DB and DB17. I also set expire_period to the same value in initSID.sap. When I run the backup, I get the following error:

     

    BR0187E Value 22 of parameter/option 'control_file_record_keep_time' smaller than 30.

     

    Does anyone know how to fix this?

     

    Thanks


    0 0

    Hello togehther,

     

    we've a great amount of large LOBSEGMENTs in our Oracle Database.

     

    For example

     

    SYS_LOB0000013822C00007$$ Sizes: 53.942.464 KBytes

    SYS_LOB0000013872C00006$$ Sizes: 15.286.464 KBytes

     

     

    Question is:

    How can I shrink (reduce space )  these Segements?

     

    We have Oracle 12.1.0.2.0

     

    Best regards,

     

    Mathias Schneider


    0 0
  • 12/20/10--02:38: no instance profile found
  • hi all,

     

    i would to stop the application server in our production landscape and i got the following message

     

    >stopsap

    >no instance profile found

     

    can anybody help me

     

    thanks

     

    Edited by: shatti n. on Dec 20, 2010 11:39 AM


    0 0

    Hello,

     

    We are changing SAP System SID and Database SID using SWPM.

     

    TS1 is our new SAP and DB SID

     

    In Rename/Config database step, we are getting below error.

     

    An error occurred while processing option System Rename > Central System > SAP System Rename( Last error reported by the step: Error return code. DIAGNOSIS: Return code 14 of executable D:\oracle\TS1\11203/bin/oradim indicates an error. SOLUTION: For more information, see log file oradim.log.). You can now:

    Choose Retry to repeat the current step.

    Choose Log Files to get more information about the error.

    Stop the option and continue later.

     

    oradim.log shows below error message

     

    Instance created.

    DIM-00019: create service error

    O/S-Error: (OS 2) The system cannot find the file specified.

     

     

    sapinst.log shows below error

     

    WARNING 2016-03-25 15:21:59.801 (<Domain>\ts1adm) id=modlib.jslib.childAppReturn

    Execution of the command "D:\oracle\TS1\11203\bin\oradim -NEW -SID TS1 -STARTMODE manual -SRVCSTART system" finished with return code 14. Output:

    Instance created.

    DIM-00019: create service error

    O/S-Error: (OS 2) The system cannot find the file specified.

     

     

    ERROR 2016-03-25 15:21:59.801 (<Domain>\ts1adm) id=ind-rel.ind-os.ora.badReturnCode errno=CJS-00095

    Error return code. DIAGNOSIS: Return code 14 of executable D:\oracle\TS1\11203/bin/oradim indicates an error. SOLUTION: For more information, see log file oradim.log.

     

     

    ERROR 2016-03-25 15:21:59.801 (<Domain>\ts1adm) id=modlib.jslib.caughtException errno=MUT-03025

    Caught ESAPinstJSError in module call: ind-rel.ind-os.ora.badReturnCode.

     

     

    ERROR 2016-03-25 15:21:59.848 (<Domain>\ts1adm) id=controller.stepExecuted errno=FCO-00011

    The step createInstance_oradim with step key |offlineadjustment_dialogs|ind|ind|ind|ind|0|0|offlineadjustment_db_post|ind|ind|ind|ind|db_post|0|ora_clone_db_post_dia|ind|ind|ind|ind|ora|0|ora_clone_obr|ind|ind|ind|ind|oraOBR|0|createInstance_oradim was executed with status ERROR ( Last error reported by the step: Error return code. DIAGNOSIS: Return code 14 of executable D:\oracle\TS1\11203/bin/oradim indicates an error. SOLUTION: For more information, see log file oradim.log.).

     

     

    Request your expertise to resolve it at the earliest.

     

    With Regards,

    Parin Hariyani


    0 0

    Hello,

     

    SAP recommending to activating an index on LIPS table.

     

    I want to Activate the SAP delivered  index LIPS~VBG on table LIPS

     

    What are the steps to activating this index?

    Are there any precautions that needs to take before activating this index.

     

    Is index activate using SE11?

     

    indeximg.jpg

     

    regards,

    zerandib


    0 0
  • 04/20/16--08:55: SNAP table contents
  • Hi Guys,

     

    I was recently going through the snap table entries. It has around 150,000 entries which are less than 28 days old. But if that was the case it adds about 5000 dumps on an average every day. In our system in ST22 , we have a maximum of 50-100 dumps a day. Can you please let me know what all entries are stored in SNAP table. Are SM21 dumps also stored here?

     

    Regards

    Sarath


    0 0

    Hi,

     

    Can anybody help with setting up DR site with Oracle DataGuard Standy host on RAC 11g + GRID without ASM (2 nodes)

    We are planning to restore cold filesytem backup of primary RAC nodes to DR RAC nodes.

     

    Post that starting DataGuard configurations.

    Any document for this procedure ?

     

    Regards,

    Rupesh


    0 0

    Hello,

     

    I have upgraded SAP Kernel patch level from 201 to 600 in AIX system for our ECC system.

     

    After upgrade the Kernel patch CheckDB and UpdateStats are not running and it is failing with the following error as given below

     

    Status          : Scheduling failed

     

    19.04.2016 21:00:34 Job started
    19.04.2016 21:00:34 Step 001 started (program RSDBAJOB, variant &0000000000065, user ID XXXXX)
    19.04.2016 21:00:35 Execute logical command BRCONNECT On host XXXXXXXXX
    19.04.2016 21:00:35 Parameters: -jid STATS20131206210000 -u / -c -f stats -t ALL
    19.04.2016 21:00:36 Can't exec external program (13)
    19.04.2016 21:00:36 External program terminated with exit code 1
    19.04.2016 21:00:36 BRCONNECT returned error status E
    19.04.2016 21:00:36 Job finished

     

    I have also check the permission it has been set as per standards find the attached the screenshot for your reference

     

    Permsiions.jpg

     

    Our environment is distributed system environment DB and SAP instances are running in different hosts.

     

    Kindly help us to overcome this issue.

     

    Regards,

    Venu G


    0 0

    HI all,

     

    Is there any way that I can delete or cancel a job which has a status "Ready"?

     

    Thanx in advance.

     

    Rgds

    Lalit Rana


    0 0

    Hi all

    My solution manager can't properly start, after server power failure. The comand sapstart is executed without errors, but afterwards I cant log in using sapgui. I have found that instance DVEBMGS00 is not started properly(disp+work is stoped) from Sap management console . And the database is in mount state. From dev_w0 log I find

    *** ERROR => CONNECT failed with SQL error '1033'

    [dbsloci.c    16104]

    B  ***LOG BV3=> severe db error 1033; work process is stopped [dbsh         1241]

    B  ***LOG BY2=> sql error 1033   performing CON [dblink       544]

    B  ***LOG BY0=> ORA-01033: ORACLE initialization or shutdown in progress [dblink       544]

    M  ***LOG R19=> ThInit, db_connect ( DB-Connect 000256) [thxxhead.c   1538]

    M  in_ThErrHandle: 1

    M  *** ERROR => ThInit: db_connect (step 1, th_errno 13, action 3, level 1) [thxxhead.c   11614]

    When I have tried to change manually(using sqlplus) database state from mount to normal(open), I have got such an error:

    ERROR at line 1:

    ORA-00742: Log read detects lost write in thread 1 sequence 2370 block 307489

    ORA-00312: online log 2 thread 1: '/oracle/DBI/mirrlogB/log_g12m2.dbf'

    ORA-00312: online log 2 thread 1: '/oracle/DBI/origlogB/log_g12m1.dbf'

    How can I resolve this issue?

     

    Thank you

    Best regards

    Aram


    0 0

    Hello,

    after a System copy brconnect receives the wrong Parameter for sap_info. In the Environment no values for the old DBSID are not included.

     

    2016-04-22 11_09_34-Unbenannt - Editor.png

     

    Many thanks.

    Lutz


    0 0

    Hi All,

     

    I am looking at Oracle Database In-Memory as an option for the business and have run into a problem with the IM Advisor.

    I have run the IM Advisor perfectly fine on our DEV environment which is running 12c but wanted to know the results from our Production environment by way of exporting and importing AWR Statistics as per the Whitepaper Using SAP NetWeaver with Oracle Database In-Memory

     

    However when I have imported the AWR stats from production and passed in the start and end snapshot ids from production into dbms_inmemory_advisor.add_hist_statistics but it complained :-

     

    ORA-20001: No such DBA_HIST_SNAPSHOT.SNAP_ID for this database instance:

     

    I've checked DBA_HIST_SNAPSHOT and sure enough those snapshot ids exist but with the DBID from production, which I am assuming is what the error is all about.

     

    Now I am no Oracle DBA but I can follow instructions.  Have I misread these instructions or is there something else that needs to be done?

     

    Thanks

    Craig


    0 0

    Hi Experts,

     

    We have pure java stack PORTAL NW7.4  installed on oracle 11.2.4 on windows environment.

     

    Installation and post activities were done without any issues system was up & running from last few months suddenly yesterday SAP can't connect  DATABASE. when I check the trans .log it shows ***ERROR-> CONNECT VIA SAPUSER NOT SUPPORTED FOR KERNEL =741

     

    I have attached the trans log below for further information, Do I really need to implement SSFS for SAP ? If yes why suddenly now not earlier because I'm not performing any upgrade .

     

    Kindly advice and guide to fix this issue .

     

    Thanks

    Krishna Mohan


    0 0
  • 03/26/16--11:00: Regarding the Oracle restore
  • Dear Experts,

     

    I have small query on oracle restore using BR TOOLS.

     

     

    we are facing the below issue while restoring the production backup on the quality system.

     

    our production backup location is /oracle/PRD/sapbackup

     

    Quality backup location is /oracle/QRD/SAPBACKUP.

     

    these mounts are not attached to all servers.

     

    we have taken the backup its created three files 1. one folder with all data files.  2 backupprd. log  3. zyx.fnd file

     

    I have moved the above thee files and archive log to target backup folder and renamed the backup<PRD>.log to backup<QRD>.log

     

    Now when i restore on quality system saying that backup files not found... actually its searching the backup on /oracle/PRD/sapbackup from fnd file.

     

    is there any way to avoid it. Or do I need to change path anywhere in backup files

     

    I have seen so many blogs nowhere exact resolution is not mentioned


    Log :


    BR0443W File '/oracle/PRD/sapbackup/besukhbi/sr3.data12.Z' to be restored not found

    BR0443W File '/oracle/PRD/sapbackup/besukhbi/sr3.data13.Z' to be restored not found

    BR0443W File '/oracle/PRD/sapbackup/besukhbi/sr3.data14.Z' to be restored not found

    BR0443W File '/oracle/PRD/sapbackup/besukhbi/sr3.data15.Z' to be restored not found

    BR0443W File '/oracle/PRD/sapbackup/besukhbi/sr3.data16.Z' to be restored not found

    BR0443W File '/oracle/PRD/sapbackup/besukhbi/sr3.data17.Z' to be restored not found

     

    But i have copied the files to /oracle/QRD/sapbackup/besukhbi with full permissions

     

     

     

    Thanks,

    Reddy


    0 0

    In order to decrease the number of archive logs and increase the size of it. I tried researching it and read the sdn and notes. Didn't find much information. Does Oracle allows to increase the archive log size or there are other things involved in it. Are there any good oss note about it. We get about 3000 oracle archive logs per week. Our goal is to reduce the archive logs (increase their sizes?). Is it possible if it is can please some one tell me the oss note or recommend me their analysis please


older | 1 | .... | 88 | 89 | (Page 90) | 91 | 92 | .... | 95 | newer