Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Latest Forum Threads in SAP on Oracle

older | 1 | .... | 75 | 76 | (Page 77) | 78 | 79 | .... | 95 | newer

    0 0

    Hello Oracle experts,

    we are trying to integrate SAP system with Oracle on Windows into DBACOCKIT of other SAP system.

    The both SAP systems reside in different domains and there are to trusted relationship.

    The parameter SQLNET.AUTHENTICATION_SERVICES is currently set to NTS.

    Are there any securtiy problems if we change this paramter SQLNET.AUTHENTICATION_SERVICES to NONE?

     

    Thank's


    0 0

    Hallo.

     

    I upgraded my delepment portal to Oracle 12.2.0.1 from 11.2.0.3

     

    My system has two instance:

    1 ABAP instance

    1 Java instance

     

    on the same host.

     

    When I start ABAP Instance, the instance is not able to start the db

     

    I obtain:

    .

    .

    OCIServerAttach(OCI_DEFAULT) failed with SQL error 12505:

    ORA-12505: TNS:listener does not currently know of SID given in connect descriptor                                           

    .

    .

     

    If have to start manually the db else the ABAP instance doesn't work.

     

    What could I check?

     

    I already checked tnsnames.ora and listener.ora

     

    Thanks a loto

    Mario


    0 0

    Hi,

     

     

    due an error, a sequence of 10 logs are not sent to stand-by host and this 10 log are not available, the backup is too old and tapes are re-writed. It was happend in July but I check it only yesterday... of course, the monitoring team is now lot of trouble.

    So we would like to re-create stand-by. Is there a procedure to restore the replication from primary host to stand-by host? I think that at first is need a new full backup of database....

     

     

    Thank you.


    0 0

    Great news from Oracle and SAP!

     

    Information from Oracle: http://www.oracle.com/us/support/library/057419.pdf

     

    SAP Note:   2098258 - Oracle 11.2 extended support free of charge until MAY/31/2017 

     

    --

    Stefan


    0 0
  • 10/19/15--22:44: OFS upgrade query
  • Hi Team,

     

    We are planning to upgrade Oracle 10g to 11g. Below is my query,

     

    1.We are upgrading oracle 10 g to 11g on WIndows 2003/2008.

    2.In prod systems first we need to upgrade OFS to 3.4.2 and then to perform oracle upgrade on all the other nodes.

    3.If we upgrade OFS on the old home directory i .e in our case is /oracle/SID/10ghome direcotry. if we install OFS to this directory and later on we uninstall oracle 10g from the systems will the OFS work???

     

    Or is it best to install OFS to other directory.

     

     

    Did any one faced this issue if so Kindly share your inputs on this.

     

     

    Thanks & Best Regards,

    Sijil Subramanian


    0 0

     

     

    OS: WS2012R2Std

    DB: Oracle 12c

     

     

    Hi Experts,

     

         I'm currently doing a system copy of our production server; I have done recovering datafiles and redologs then when I opening the database with resetlogs option i get this error. please help. how to fix the error.

         Please see the attached file for alertlog.

     

     

    Thanks,


    0 0

    Hi,

     

    I'm looking the document to convert the SAP single instance database to RAC using grid control.

    Please share the documents if one of SDN member has already done it.

     

    Thanks

    Amar


    0 0

    Hello

     

    We have an installation SAP ECC 6.0 , SAP Kernel 7.20 on Solaris SPARC 10, and  Oracle 10.2.0.5. Now we want to upgrade to Oracle 12c.

     

    we have read a lot information and OSS notes and we have a pair of doubts not clarified:

     

    1.- What is the final version of SAP Kernel recommended for SAP ECC 6.00 , Solaris 10, and Oracle 12c ? 

     

    As per note 2133079 - Oracle Database 12c: Integration in SAP environment  is SAP KERNEL 7.21_EXT and above

     

    As per service.sap.com/PAM SAP KERNEL  is 721_EXT or 7.22_EXT

     

     

    So, 7.22 (no EXT) is compatible is possible???

     

    Is SAP Kernel 7.22 (or 7.22 EXT) stable?  I have seen on sap service marketplace lastest SAPEXE and SAPEXEDB packages are not complete. SAPEXEDB are missing...

     

    2.- During Oracle upgrading process... is necessary switch SAP kernel from 7.20 to a temporal sap kernel higher than 7.20  (but not the target kernel) in certain moment?  or is possible perform all necessary tasks related to oracle upgrade without changing sap kernel, and then at moment final switch to sap kernel 7.22_EXT (i.e) ??

     

    Thanks and regards

    Javier


    0 0
  • 10/22/15--05:23: system copy
  • Hi Everyone,

     

    We are doing system copy (Export/Import ) for PRD to DR.While importing we are facing issue at Configure oracle server network phase.Its like permission issue.so, I have given all the permission for SWPM and TMP file.but no luck.Please find the attachment log and suggest solution.


    0 0
  • 10/22/15--05:13: Backup Historical RMAN
  • Hi all,

     

    Anybody know, if it is possible dbacockpit to read backup information when the backup is performed by rman tool? Our Customer have scripts to do backups using rman, but the backup log information does not appear in the dbacockpit, i don't wanted to change this, i wanted only read backup historical from rman.

     

    Can you help us?

     

    Josue Neto


    0 0
  • 10/22/15--12:08: "orphan" lobsegment
  • Hi all.

     

    After completion of the reorganization of the tablespace was one lobsegment.
    I can not drop or move it. I can not drop the tablespace also (ORA-22868: table with LOBs contains segments in different tablespaces).
    Oracle 10.2.0.2.

     

    SQL> select SEGMENT_NAME,SEGMENT_TYPE from dba_segments where tablespace_name = 'PSAPI01';

    SEGMENT_NAME                         SEGMENT_TYPE
    ----------------------------------------------
    SYS_IL0000275664C00016$$       LOBINDEX
    SYS_LOB0000275664C00016$$      LOBSEGMENT

     

    SQL> select OBJECT_NAME, OBJECT_TYPE from DBA_OBJECTS where OBJECT_NAME LIKE '%275664C%' or SUBOBJECT_NAME LIKE '%275664C%';

    OBJECT_NAME                    OBJECT_TYPE
    ------------------------------------------------------------------------------------
    SYS_LOB0000275664C00016$$      LOB

     

    BUT:

    SQL> SELECT * FROM ALL_LOBS WHERE segment_name LIKE '%275664C%';
    no rows selected

    SQL> SELECT * FROM DBA_LOBS WHERE segment_name LIKE '%275664C%';
    no rows selected

    SQL> SELECT * FROM USER_LOBS WHERE segment_name LIKE '%275664C%';
    no rows selected

    SQL>  select * from RECYCLEBIN;

    no rows selected

     

    Regards.


    0 0
  • 10/23/15--06:10: SSFS in java system
  • Hi ,

     

    I need to know if any one is using SSFS mechanism on SAP Java system for authentication , or is their any other mechanism for SAP java system other than OPS$ mechanism. any Reference to SAP notes would be good.


    0 0
  • 10/23/15--06:18: Install Oracle 11.2.0.4.19
  • Hi experts,

     

    I have a specific requirement to install Oracle 11.2.0.4.19 for NW 731 JAVA stack.What I understood is that the standard Oracle DVDs (51042334*) will get me 11.2.0.3.On top of that I have to apply the patches to get it on 11.2.0.4.0,Now if I look for SWDC for the oracle patches I can see the latest patch released is " PATCHBUNDLE11204P_18-20010784.ZIP (Windows Patch Bundle 18 )". Does it mean that if I apply this patch along with the generic ones it will land me on 11.2.0.4.18 ?In that case How to get the 19 patch?

     

    Please correct my understandings?

     

    Thanks,

    Mofizur


    0 0


    Dear All,

     

    Can some one please tell me the SAP support end date for oracle 11.2.0.3 and oracle 11.2.0.4 & any relevelent SNOTE where I can find this information.I checked the SNOTE 1174136 - Oracle: End of Support Dates but this SNOTE refers to SAP support end date for oracle 11.2  as whole and not specific for 11.2.0.4 or 11.2.0.3.

     

    I could find this information on oracle support end date for oracle 11.2.0.3 & 11.2.0.4 in the link blogs.oracle.com/UPGRADE/entry/premier_support_for_oracle_11 but couldn't find the same information for SAP support end date for oracle 11.2.0.3 & 11.2.0.4.

     

     

    Thanks & Regards,

    Rajdeep


    0 0

    Hi All,

     

     

    I have created two procedures in HANA i.e proc1 & proc2.

    I am calling proc2 within proc1 with input parameter as 2.

     

     

     

    create procedure proc1 as

    begin

    call proc2(2);

    end

     

    create procedure proc2(in a integer) as

    begin

    select a from dummy;

    end;

     

     

     

    When I am calling proc1, it inturn calls proc2 & proc2 code should be executed i.e select 2 from dummy should be executed & I should get result as 2.

    proc1 gets called successfully but I do not get result as 2.

     

    Why I am not getting result as 2 after calling proc1? Can anyone help me out on this issue?

     

     

     

    Regards,

    Jimit Doshi


    0 0

    Hi,

     

    I need help installing sap I am getting error on the database creation phase. I am using windows server 2008 central install with oracle database v11.2.3.0. The database has been created and I can connect to the database and mount through sqlplus. When I check error on the ora_sql_results.log  as below:

    ORA-01017: invalid username/password; logon denied
    SP2-0751: Unable to connect to Oracle. Exiting SQL*Plus

    Checked if the system user is locked and its not locked as per attached screenshot.

     

    I would appreciate help if anyone has come across this issue.

     

    Macdonald.


    0 0

    Hi,

     

    we have problems with a J2ee System. Since a reboot of the Server it won't start. In log_bootstrap.log it shows following errors:

     

    com.sap.engine.bootstrap.SynchronizationException: Database initialization failed! Check database properties!

    com.sap.engine.frame.core.configuration.ConfigurationException: Error while connecting to DB.

    Caused by: java.lang.ClassNotFoundException: oracle.jdbc.OracleDriver

     

    Nothing in the configuration was changed. the path to the driver is correct.

     

    /oracle/client/10x_64/instantclient/classes12.jar

     

    I overwrote the user Passwort in the configtool. But it changed nothing.

     

    I checked SAP-Node 997510.

     

     

    Any other ideas ?

     

    Thanks

     

    Xeon ?


    0 0

    HI,

     

    We have zreport running as a background job from last 2 years. It was taking 4-5 seconds to finish since started. Suddenly it has started to take 7-8 hours to finish job. This is happening with this report only not with other bg jobs.

     

    From our end there is no change in program, table, any parameter of sap and oracle. Also we have not performed any upgrade or migration.

     

    Please suggest how can i find the root cause?

     

    If i check the sm50, its showing sequential read on PCL4 table continiously. I also tried to trace the program, but due to huge running time not able to get any result.

     

    Regards,

    Tarun


    0 0

    HI all

     

    Iam installing Net weaver 7.4 SR2 on Windows Server2013R2 machine with orcale database.

    My master password consist of @ symbol,

     

    I was stuck in the Middle of installation of  Perform oracle Post load Step.

     

    During this step installation is throwing an error , i checked br connect.log file , the log file is as below

     

    BR0801I BRCONNECT 7.40 (11)

     

    BR0280I BRCONNECT time stamp: 2014-10-15 19:42:47

    BR0828I Changing password for database user SAPSR3 ...

    BR1628E Invalid character '@' in database password

    BR0832E Changing password for user SAPSR3 failed

     

    BR0280I BRCONNECT time stamp: 2014-10-15 19:42:47

    BR0804I BRCONNECT terminated with errors

     

    i stoped and closed the sapinst and other sap process.

     

    I tried to change the password using Sql plus and brtools by using the below commands

     

    sql> alter user SAPSR3 identified by sap;

    user alterd.

    c:\Users\sapadmin>brconnect -u / -c -f chpass -o SAPSR3 -p sap

    BR0801I BRCONNECT 7.40 (11)

     

    BR0280I BRCONNECT time stamp: 2014-10-15 19:41:00

    BR0828I Changing password for database user SAPSR3 ...

     

    BR0280I BRCONNECT time stamp: 2014-10-15 19:41:00

    BR0829I Password changed successfully in database for user SAPSR3

    BR0830I Password changed successfully in table SAPSR3.SAPUSER for user SAPSR3

     

    BR0280I BRCONNECT time stamp: 2014-10-15 19:41:00

    BR0802I BRCONNECT completed successfully

     

    C:\Users\sapadmin>brconnect -u / -c -f chpass -o SAPSR3 -p sap

    BR0801I BRCONNECT 7.40 (11)

     

    BR0280I BRCONNECT time stamp: 2014-10-15 19:41:00

    BR0828I Changing password for database user SAPSR3 ...

     

    BR0280I BRCONNECT time stamp: 2014-10-15 19:41:00

    BR0829I Password changed successfully in database for user SAPSR3

    BR0830I Password changed successfully in table SAPSR3.SAPUSER for user SAPSR3.

     

    I restarted the Installation , but the same error persists,

    can any one guide how to get rid of this Special character issue , requesting your guidance in resolving the above error.

     

    Regards

    Sandeep


    0 0

    Hello All,

     

    We are having a server, where the only database is installed to connect ME. Backup is executing using brtools, from past few days. Backup is failing because of following reason

     

    BR1304E Checking SAP license failed at location BrLicCheck-110

    BR0602E No valid SAP license found - please contact SAP

     

    Following action I had taken,

     

    Upgraded brtools , now brtools is at version  BRBACKUP 7.20 (42)

     

    Oracle release Release 11.2.0.4.0

     

    Searched all the messages in community, can anyone had faced similar issue before.

     

    Thanks


older | 1 | .... | 75 | 76 | (Page 77) | 78 | 79 | .... | 95 | newer