Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Latest Forum Threads in SAP on Oracle

older | 1 | .... | 69 | 70 | (Page 71) | 72 | 73 | .... | 95 | newer

    0 0

    Dear Team,

     

    I have restore  Full Online  Production data in Quality Server.

    After restoration , I have generate control file in Production ,

    Now I have prepare this control file according to QAS Server.i.e.

     

    sapqas:/sapdump>

    -rw-r--r--   1 root       sys          21201 Aug 18 16:31 PRD_ora_26217.trc

    -rw-r--r--   1 root       sys           7787 Aug 19 10:09 Control.sql

    sapqas:/sapdump>chmod 777 Control.sql

    sapqas:/sapdump>more Control.sql

    STARTUP NOMOUNT

    CREATE CONTROLFILE SET DATABASE "QAS" RESETLOGS ARCHIVELOG

        MAXLOGFILES 255

        MAXLOGMEMBERS 3

        MAXDATAFILES 1000

        MAXINSTANCES 50

        MAXLOGHISTORY 2336

    LOGFILE

      GROUP 1 (

        '/oracle/QAS/origlogA/log_g11m1.dbf',

        '/oracle/QAS/mirrlogA/log_g11m2.dbf'

     

     

      '/oracle/QAS/sapdata5/sr3_120/sr3.data120',

      '/oracle/QAS/sapdata5/sr3_121/sr3.data121',

      '/oracle/QAS/sapdata5/sr3_122/sr3.data122'

    CHARACTER SET UTF8

    ;

    sapqas:/sapdump>

     

    When I run below command for generate control file in QAS server ,Its give below error.

     

    SQL> @/sapdump/Control.sql

    ORA-32004: obsolete or deprecated parameter(s) specified for RDBMS instance

    ORACLE instance started.

     

     

    Total System Global Area 4676788224 bytes

    Fixed Size                  2190320 bytes

    Variable Size            2348811280 bytes

    Database Buffers         2315255808 bytes

    Redo Buffers               10530816 bytes

    CREATE CONTROLFILE SET DATABASE "QAS" RESETLOGS ARCHIVELOG

    *

    ERROR at line 1:

    ORA-01503: CREATE CONTROLFILE failed

    ORA-00200: control file could not be created

    ORA-00202: control file: '/oracle/QAS/origlogA/cntrl/cntrlQAS.dbf'

    ORA-27040: file create error, unable to create file

    HPUX-ia64 Error: 2: No such file or directory

    Additional information: 1

     

    SQL>


    0 0

    Hi ,

     

    got a doubt, hope it can be clarified.

     

    when we check top growth tables in DB02, we noticed the below facts.

     

    1. when tables grow and shrink due to DML operations, waste space is increasing in tables.

    2. and indexes are getting fragmented too.

     

    so, my queries are :

     

    1. will oracle reclaim/reuse waste space ?

    2. is it recommended to re-org tables regularly ?

    3. is it recommended to rebuild indexes too ?

     

    is there any standard documentation in any KBA etc?

     

    Thanks !!!


    0 0

    Hi Experts,

     

     

    When i am applying the latest bundle patch for the month of august for oracle12c DB it's ended with conflict error. Please let me know how to fix this.

     

     

    Current bundle version:        SBP 12.1.0.2.2 201503

     

     

    While apply and found error: SBP 12.1.0.2.4 201508

     

     

    Already tried the remaining previous version interim patches as well (May, June, and August) but there is no luck.

     

    Opatch_Error.jpg

     

     

    Please guide me.

     

    Thanks,

    Narasimhan K


    0 0

    Hi

     

    I am installing SAP NW ABAP 7.4 with Oracle 11.2 on Linux SuSE.

     

    The installation has passed the initial stages and right now stuck on 'Perform Oracle post-load activities' step (Phase 22 of 36).

    Actually, I mistakenly chose the master password with '@' in it. Now brconnect is failing in this step with an error code 5 with the below logs:

     

    ""

     

    BRCONNECT 7.40

    BRCONNECT timestamp xx.xxx..xx

    Changing password for database user SAPSR3 ...

    Invalid character '@' in database password

    Changing password for user SAPSR3 failed.

     

    ""

     

    I have also tried changing the password for SAPSR3 user using BRTOOLS and successfully done that. I can connect to the database with the user SAPSR3 and the new password which I gave. But somehow when I retry on the SWPM screen, it again gives me the same error as mentioned above.

     

     

    Has anyone seen this issue before? Can someone give some resolution for this urgently...

     

    Regards


    0 0

    DMO process,

     

    I got the above error in phase :

     

    PREP_INIT/JOB_RSUPDTEC ERROR

     

    INFO: The program has detected an
    inconsistency in your system: Container pair 'PSAPDIMD'/'PSAPDIMI' for tabart
    'DDIM' not identical. Container pair 'PSAPFACTD'/'PSAPFACTI' for tabart 'DFACT'
    not identical. Container pair 'PSAPODSD'/'PSAPODSI' for tabart 'DODS' not
    identical. The inconsistency could cause problems when new tables are created.
    It may additionally lead to incorrect free space requirements. We highly
    recommend that you fix the entries listed above and repeat

     

    We executed:541542 - Upgrade phase
    INIT_CNTRANS: Container inconsistency

     

     

    and 46272 - Implement new data class in
    technical settings

     

     

    without success.


    0 0

    Hi,

     

    we are getting archive backup failed. Backup is scheduled in DB13 & after triggering, following logs are given below.

     

    BR0010I BRARCHIVE function ID: cds

    BR0048I Archive function: copy_delete_save

    BR0011I 479 offline redolog files found for processing, total size 49345.710 MB

    BR0112I Files will not be compressed

    BR0130I Backup device type: rman_util

    BR0134I Unattended mode with 'force' active - no operator confirmation allowed

     

    BR0280I BRARCHIVE time stamp: 2015-08-19 11.14.28

    BR0541I Starting offline redolog backup using RMAN...

    BR0278E Command output of 'SHELL=/bin/sh /oracle/PRO/112_64/bin/rman nocatalog':

    ld.so.1: rman: fatal: relocation error: file /oracle/PRO/11204/bin/rman: symbol kgnfsgsvr11_: referenced symbol not found

    BR0280I BRARCHIVE time stamp: 2015-08-19 11.14.28

    BR0279E Return code from 'SHELL=/bin/sh /oracle/PRO/112_64/bin/rman nocatalog': 137

    BR0522E 0 of 479 files / save sets processed by RMAN

    BR0536E RMAN call for database instance PRO failed

    BR0200I BR_TRACE: location BrRmanCall-56, commands for RMAN in: /oracle/PRO/saparch/.aerfcyei.cmd

    @/oracle/PRO/saparch/..aerfcyei..cmd

    host '/usr/sap/PRO/SYS/exe/run/brtools -f delete /oracle/PRO/saparch/..aerfcyei..cmd';

    run { allocate channel sbt_1 device type 'SBT_TAPE'

    parms 'BLKSIZE=524288 ENV=(NB_ORA_POLICY=RMAN-1905-GRP-prodb-PRO-L, NB_ORA_SERV=reuxgbus010-c, NB_ORA_CLIENT=sapprodb-b, NB_ORA_SCHED=Default-Application-Backup)';

    allocate channel sbt_2 device type 'SBT_TAPE'

    parms 'BLKSIZE=524288 ENV=(NB_ORA_POLICY=RMAN-1905-GRP-prodb-PRO-L, NB_ORA_SERV=reuxgbus010-c, NB_ORA_CLIENT=sapprodb-b, NB_ORA_SCHED=Default-Application-Backup)';

    allocate channel sbt_3 device type 'SBT_TAPE'

    parms 'BLKSIZE=524288 ENV=(NB_ORA_POLICY=RMAN-1905-GRP-prodb-PRO-L, NB_ORA_SERV=reuxgbus010-c, NB_ORA_CLIENT=sapprodb-b, NB_ORA_SCHED=Default-Application-Backup)';

    allocate channel sbt_4 device type 'SBT_TAPE'

    parms 'BLKSIZE=524288 ENV=(NB_ORA_POLICY=RMAN-1905-GRP-prodb-PRO-L, NB_ORA_SERV=reuxgbus010-c, NB_ORA_CLIENT=sapprodb-b, NB_ORA_SCHED=Default-Application-Backup)';

    backup tag aerfcyei format 'PRO_aerfcyei.%s_%p' filesperset 10 check logical

    archivelog from sequence 636125 until sequence 636603 thread 1;

    release channel sbt_1;

    release channel sbt_2;

    release channel sbt_3;

    release channel sbt_4; }

    list backup of archivelog from sequence 636125 until sequence 636603 thread 1 tag aerfcyei;

    exit;

     

    BR0280I BRARCHIVE time stamp: 2015-08-19 11.14.28

    BR0543E Offline redolog backup using RMAN failed

     

    BR0016I 0 offline redolog files processed, total size 0.000 MB

     

    BR0007I End of offline redolog processing: aerfcyei.cds 2015-08-19 11.14.28

    BR0280I BRARCHIVE time stamp: 2015-08-19 11.14.28

    BR0005I BRARCHIVE terminated with errors

     

     

    Please suggest me how to resolve this?

     

     

    Thanks

     

    Abhijit


    0 0

    Hi All,

     

    I had an enquiry about heterogeneous system copy.

    Currently i am performing for Dev system.

    Current OS is HP-UX and doing migration to RHEL 7.

    DB is Oracle 11.2.0.4

     

    As I am planning to perform the export and import on different days and during the import, my developers will still continue work on the old HP-UX system.

    After importing to new RHEL system which could be a few days, I would like to have the changed data that is done during the few days to be updated to the RHEL system.

     

    May i know how do i proceed to do it?

    Through archived log restore? does this work even OS is different? or any other methods?

    I am backing up daily archive log to Netapp storage via HP Data protector.

     

    Regards,

    Zhong Wei


    0 0

    Hi All,

     

    I have few queries on oracle upgrade(10.2.0.0 to 11.2.0.4) on windows server 2003 server cluster enabled environment.

     

    1.Do i need to install the oracle software , patch set , patch collection and generic patches separtely on all the cluster nodes separetly.

    2.Before starting the upgrade do i need to disable the cluster on all the nodes.

     

     

    Please suggest on the above 2 points.

     

     

    Thanks

    Pradeep.


    0 0

    Dear experts,

     

    I am finally doing the import of the unicode system and I am facing a problem with 2 failing packages.

    They are nametab tables. Here is the error from the log file:

     

    (SQL) INFO: Searching for SQL file SQLFiles.LST

    (SQL) INFO: SQLFiles.LST not found

    (SQL) INFO: Searching for SQL file /<export_dir>/ABAP/DB/SQLFiles.LST

    (SQL) INFO: found /<export_dir>/ABAP/DB/SQLFiles.LST

    (SQL) INFO: Trying to open /<export_dir>/ABAP/DB/SQLFiles.LST

    (SQL) INFO: /<export_dir>/ABAP/DB/SQLFiles.LST opened

    (SQL) INFO: Searching for SQL file SSEXC.SQL

    (SQL) INFO: SSEXC.SQL not found

    (SQL) INFO: Searching for SQL file /<export_dir>/ABAP/DB/ORA/SSEXC.SQL

    (SQL) INFO: found /<export_dir>/ABAP/DB/ORA/SSEXC.SQL

    (SQL) INFO: Trying to open /<export_dir>/ABAP/DB/ORA/SSEXC.SQL

    (SQL) INFO: /<export_dir>/ABAP/DB/ORA/SSEXC.SQL opened

    (DB) INFO: DDXTT created #20150804130134

     

    (RFF) ERROR: no entry for table "DDXTT" in "/<export_dir>/ABAP/DATA/DDXTT.TOC", aborting the task

    (DB) INFO: disconnected from DB

     

    /usr/sap/<SID>/SYS/exe/uc/sunx86_64/R3load: job finished with 1 error(s)

    /usr/sap/<SID>/SYS/exe/uc/sunx86_64/R3load: END OF LOG: 20150804130134

     

    When I check the file /<export_dir>/ABAP/DATA/DDXTT.TOC

     

    vn: R7.20/V1.6

    id: b5b471f500000043

    cp: 4103

    data_with_checksum

    tab: [HEADER]

    fil: DDXTT.001 1024

    1 1

    eot: #0 rows 20150724092718

    tab: DDXTT_1B

    eot: #0 rows 20150724092732

     

    eof: #20150724092732

     

    It doesn't contain an entry for table DDXTT, but for table DDXTT_1B !!! Does anyone have a clue

    what is going on? I have checked on other systems and table DDXTT_1B is not existing, and table

    DDXTT is completely empty.

     

    I have also exactly the same problem for table DDXTT_CONV_UC, in the corresponding TOC file

    it is listed as:

     

    tab: DDXTT_2B

    eot: #0 rows 20150724112153

     

    I thought of a bug in R3load, but I am using kernel 7.21 EXT patch 402 and R3load patch 419.

    I only found SAP notes about trouble with earlier kernel patches, like note 1905316 for example

    which mentions patch 134 of this kernel.

    Also, when I was generating the unicode nametabs in the non-unicode system, it went all fine

    and there were no errors...

    So what to do now ? I can think of two possible solutions, except for repeating the export:

    1) Modify the .TSK file and set the line D DDXTT I err to status ok. I think this should be OK, as

    the table is empty anyway.

    2) Modify the .TOC file and change DDXTT_1B to DDXTT, as table DDXTT_1B is not existing.

     

    PLEASE kindly help me to sort out this issue! Many thanks in advance!


    0 0

    Hi All,

     

    Having an issue with the SSFS configuration. This is in preparation for EHP7 Upgrade.

     

    I Set the Folder permissions, environmental variables. etc.

    As described in:

    1639578 - SSFS as password store for primary database connect

    1622837 - Secure connection of AS ABAP to Oracle via SSFS

     

    Restarted Server, checked settings everything OK!

     

    However after making all the changes i want to setup BRTOOLS.

    As described in:

    1764043 - Support for secure storage in BR*Tools

     

    Getting the following:

     

    ===================================================================

    BR0801I BRCONNECT 7.20 (42)

     

     

    BR0280I BRCONNECT time stamp: 2015-08-22 12.37.23

    BR0828I Changing password for database user BRT$ADM ...

     

    BR0280I BRCONNECT time stamp: 2015-08-22 12.37.23

    BR0829I Password changed successfully in database for user BRT$ADM

    BR0282E Directory 'E:\oracle\CND\security\rsecssfs\data' not found

    BR1527E Setting password for user BRT$ADM in secure storage failed

    BR0832E Changing password for user BRT$ADM failed

     

    BR0280I BRCONNECT time stamp: 2015-08-22 12.37.23

    BR0804I BRCONNECT terminated with errors

    ===================================================================


    Its pointing to the incorrect Directory:

    Directory set on ENV is: E:\usr\sap\CND\SYS\global\security\rsecssfs\data

    I can even see the SSFS_CND.DAT file that was created as part of the SSFS configuration.

     

    There is no physical security folder or any sub folder under the path provided during the BRTOOLS output: E:\oracle\CND\security\rsecssfs\data

     

    Not sure where BRTOOLS is getting this location from and how to resolve.

     

    My personal opinion is to move/copy folder  "E:\usr\sap\CND\SYS\global\security" to "E:\oracle\CND\security"

    and reset/redo the SSFS config and attempt the BRTOOLS SSFS setup again.

     

    Current ENV Variables:

    ORACLE_HOME:    E:\oracle\CND\11203

    SAPDATA_HOME:  E:\oracle\CND

    RSEC_SSFS_DATAPATH:  E:\usr\sap\CND\SYS\global\security\rsecssfs\data

    RSEC_SSFS_KEYPATH:     E:\usr\sap\CND\SYS\global\security\rsecssfs\key

     

    Any assistance will be appreciated.

     

    Thank you

     

    Regards,

    Johann


    0 0

    Dear All,

     

    After copying all the data files when I am trying to create a control file..it is getting created with .ctl extenstion.

     

     

    controlfile/o1_mf_bxk3pysy_.ctl Iam unable to find .dbf control files after @control.sql command. Please assist.

     

    Location where the control file is getting created - /oracle/RP1/oracleflash/SID/controlfile..

     

    I am I missing any thing..why the .dbf control file is not getting created

    Regards,
    letz..


    0 0
  • 08/23/15--23:12: Retain User Reference
  • Hi,

     

    Please let me know the method to retain User Reference data (SU01-->Go To --> References) in Quality System when refreshing it with Production system data.

     

    System : SAP ECC6.0 EHP6

     

    Regards

    Prem


    0 0

    Dear All,

     

    I'm performing oracle 10G dbrefresh from Production to Quality server.

     

    Both SAP Servers having it's own schema names like SAPPRD & SAPQAS; instead of SAPSR3 schema name.

     

    Please guide me with steps for dbrefresh.

     

    Note: I have seen in system copy guide, we can't change db schema names while performing homogeneous system copy with dbspecific method.

     

    In this case I need to follow R3load method. Since it's fresh setup with my own db backup.(sap application & db setup with production exports)

     

     

    Your valuable suggestions are appreciated.

     

    Thanks

    Venkat.


    0 0

    Hi All

     

    We are performing a CU&UC project. Requirement is to create a copy of PRD perform upgrade and pre-unicode task then create a new client with SAP_UCUS profile from the source main client. Delete the source client and then export the data and import it in target system, so that this new target system could be used as new Development system.

     

    We have deleted the client and now as a pre migration step we have executed SMIG_CREATE_DDL which has already passed more than 40 hours of execution time and still running, though before client deletion same process was completed in an hour.

     

    We could see that the SMIGR_CREATE_DDL is stuck on user_indexes table. I could not find any specific SAP note mentioning it as a known issue for SAP_BASIS 731 PL14.

     

    I am not sure if due to client deletion the user_indexes table is impacted and since we have not performed any DB re-org that might be the cause. Please do let me know if someone has faced the similar issue and what was the resolution.

     

    Regards

    Rahul


    0 0

    Hi!

    Would appreciate your help in confirming if Oracle 12c is supported under Oracle Linux 5.

     

    According to the PAM isn't, but Oracle's documentation seems to indicate that one can use Oracle 12c under OL5, but the PAM has a note that states that the updated information is in the Marketplace and therefore the PAM may not be accurate (if read it well).

     

    Since there are some kernel (7.2x) that run under OL5, putting all together could indicate that it would be supported.

     

    Wonder if someone can bring some light on this.

     

    Thanks and Best Regards,

    Joao


    0 0

    Dear all,

    we have upgradated our BI system from 7.20 on oracle 10 to BI 7.40 on oracle 11.

    after performing this operation we are experiencing a great volume of archive log produced by the solution.

    We have followed even the instruction of sap note 1431798 and 1627481 enhancing the size of online redolog to 400 MB each.

    Any suggestion to overcome the problem?

    regards


    0 0

    Hello All,

     

    We are having a server, where the only database is installed to connect ME. Backup is executing using brtools, from past few days. Backup is failing because of following reason

     

    BR1304E Checking SAP license failed at location BrLicCheck-110

    BR0602E No valid SAP license found - please contact SAP

     

    Following action I had taken,

     

    Upgraded brtools , now brtools is at version  BRBACKUP 7.20 (42)

     

    Oracle release Release 11.2.0.4.0

     

    Searched all the messages in community, can anyone had faced similar issue before.

     

    Thanks


    0 0

    Hello together,

     

    BR0301E SQL error -20000 at location stats_ind_collect-3, SQL statement:

    'BEGIN DBMS_STATS.GATHER_INDEX_STATS (OWNNAME => '"SAPSR3"', INDNAME => '"S931~VAB"', ESTIMATE_PERCENT => 3, DEGREE => NULL, NO_INVALIDATE => FALSE); END;'

    ORA-20000: index "SAPSR3"."S931~VAB"  or partition of such index is in unusable state

    ORA-06512: at "SYS.DBMS_STATS", line 18693

    ORA-06512: at "SYS.DBMS_STATS", line 18734

    ORA-06512: at line 1

    BR0886E Collecting statistics failed for index SAPSR3.S931~VAB

     

    Use the db02 transaction => space, Segments, Detailed analysis => use the rebuild button, but does not work !

     

    Found this note:  1901062 - ORA-20000: Unable to analyze TABLE "SAPSR3"."DBMS_TABCOMP_TEMP_CMP", insufficient privileges or does not exist

     

    But my update statistics are red I wanted to fix this issue.

     

    Who can help that I can repair the index ONLINE ? Thanks a lot !


    0 0

    Hi

     

    We have a system on Linux Suse with Oracle databases, We are updating ERP 6.0 to ERP 6.0 EHP7, but when I run the command with the user SIDADM on the application server;

     

    brconnect -u -c -f dbstate -RDB

     

    display next error

     

     

    brconnect.jpg


    0 0

    Dear All,

     

    We are using SAP ERP 6.0 EHP5 on ORACLE 11g(11.2.0.2)/WIN SERVER 2008R2.

     

    For the past one week we are facing slow offline tape backup issue for oracle database on production server.

     

    Our DB size is 180 GB.

    Earlier Production server offline tape backup(scheduled from db13)used to take 1-1:30 hr.(not more than two hours)

     

    For the past one week its' taking 5-6 hours for offline tape backup. It's running in non peak hours(midnight).

    Note: I don't find any error or warnings from backup logs or from system logs.

     

    Your valuable suggestions are appreciated.

     

    Thanks

    Venkat


older | 1 | .... | 69 | 70 | (Page 71) | 72 | 73 | .... | 95 | newer