Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Latest Forum Threads in SAP on Oracle

older | 1 | .... | 56 | 57 | (Page 58) | 59 | 60 | .... | 95 | newer

    0 0

    My system is heterogeneous distributed system which has SAP Central Instance running on Windows 2008  and Oracle Database running on Oracle Data Appliance (ODA) Operating system is Oracle Linux.

     

    My full online + redo log backup failing on step of profile backup with following error message.

     

    The spfileERL1.ora successflly created in /oracleERL/sapprof folder

     

    File permission as below.

     

    -rw-rw---- 1 oracle asmadmin  4608 Mar 11 21:26 spfileERL1.ora

     

    BR0203I to /export/ERL/

     

    BR0278E Command output of 'LANG=C cd /oracle/ERL/sapprof && LANG=C cp initERL1.ora spfileERL1.ora /export/ERL/saparch/ERL1':

     

    cp: cannot open `spfileERL1.ora' for reading: Permission denied

     

    Please help me.

     

    Karu


    0 0

    Hello guys,

     

    At Present we are using

     

    APPn : SAP ECC6.0 SR3

    DATABASE:ORACLE 11.2.0.4

    OS:Windows server  2008r2

     

    We recently upgraded the test server with oracle 11g using system refresh method.After finishing the process db connections are not working.

    when iam trying to connect to non sap systems using dbacockpit it showing ORA-28547.

     

    we are already update the oracle client and instant client.But still same problem arising.

     

    Please find the attachment for error screen.

     

     

     

     

    Regards

    K.Sandeep

    HSK

    Manikanta


    0 0

    Hi,

     

    I am trying to install solution Manager 7.1 SPS12 directly with 70SWPM10 SP7.

     

    I found solution Manager 7.1 SR1 but I am unable to find the option for solution Manager 7.1 SPS12.

     

    However media for Solman 7.1 SPS 12 are available on market place but SWPM document has no reference to the SPS 12 installtion

     

     

    Someone can Please guide on this.

     

    Thank you!


    0 0
  • 04/08/11--03:21: Quick Sizer Tool
  • Hi All,

     

    I need to go for User based sizing of SAP landscape through Quicksizer. I have SAPS, IOPS and CPU's. My Query is what is the relation among these. Please help.

     

     

    Thanks and Regards,

    Anshuman Das.


    0 0

    Dear Experts,

     

    We are Upgrading Our Reproduction Server Database from 10g to 11g. In the process of executing DBUA at last in the phase of updating time zone from version 4 to 23 dbua gui has been closed due to power shut down in office in unfortunate situation. as below

    So to rerun the DBUA where it got stucked it is throwing error as below:

     

     

    It is trying to connect to start OLD Oracle Home as part of above First screenshot Upgrade almost completed to 11g apart from Updating time zone. Controlfile entry also added and all packages and types are upgraded to 11g. Now manually starting the 11g database is starting successfully and parameters as below

     

    RBELSAPBEDCI% sqlplus / as sysdba

     

    SQL*Plus: Release 11.2.0.3.0 Production on Fri Mar 13 19:05:25 2015

     

    Copyright (c) 1982, 2011, Oracle.  All rights reserved.

     

     

    Connected to:

    Oracle Database 11g Enterprise Edition Release 11.2.0.3.0 - 64bit Production

    With the Partitioning, OLAP, Data Mining and Real Application Testing options

     

    SQL> select comp_name, version, status from dba_registry;

     

    COMP_NAME

    --------------------------------------------------------------------------------

    VERSION                        STATUS

    ------------------------------ ---------------------------------

    Oracle Database Catalog Views

    11.2.0.3.0                     VALID

     

    Oracle Database Packages and Types

    11.2.0.3.0                     VALID

     

     

    SQL> select * from v$version;

     

    BANNER

    --------------------------------------------------------------------------------

    Oracle Database 11g Enterprise Edition Release 11.2.0.3.0 - 64bit Production

    PL/SQL Release 11.2.0.3.0 - Production

    CORE    11.2.0.3.0      Production

    TNS for Solaris: Version 11.2.0.3.0 - Production

    NLSRTL Version 11.2.0.3.0 - Production

     

    SQL>

     

     

    SQL>

    select version from v$timezone_file;SQL>

     

       VERSION

    ----------

             4                            


    So to update the timezone to 23 I am trying to rerun the DBUA but it is connecting the old oracle home and even i check ed with new oracle home also by setting the correct environment variables as per Upgrade Guide.


    Please suggest in this case as per above logs Database to 11g Upgrded successfully or not and also guide me how to rerun the dbua to update that time zone


    Regards,

    Sambasivarao A.


    0 0
  • 03/13/15--04:55: Need help on migration
  • Hi Folks,

     

    we are planning to migrating existing production system with SAP on AIX OS and oracle database to HA Redhat linux cluster server and oracle DB.

     

    I have few queries regrading this migration. Please can anyone help on this.

     

    1) Once HA system built on RHEL cluster can we restore the archive logs from old production which is on AIX?

     

    2) We are doing SAP export import method to build the HA system, So is it possible to apply archive logs?

     

    3) Can we do data compression while exporting the data in source system?

     

    Regards,

    Shree


    0 0

    Hi all,

    Data Aging has been recently introduced into the NetWeaver layer (see Data Aging - SAP Library for details). From what I can gather from the available information, data aging allows you to specify database partitioning rules based around data aging objects. These are application-specific objects delivered by SAP, and at present there's only a very limited set available: for the application log, IDOCs and the GL in Smart Financials.

     

    I'm working with a utilities customer that wants to investigate data aging techniques so I was wondering if it's possible to create your own data aging objects and then use the delivered function modules, etc., to implement a custom data aging solution for an application area (e.g., ISU) that isn't covered by what's already been delivered.

     

    If anyone knows anything about that this, I'd really appreciate some pointers.

     

    Thanks,

    Kevin


    0 0

    Hi ,

     

    while performing the release upgrade  oracle 11.2.0.3 to 11.2.0.4, as per the pre-requisite mentioned in the upgrade guide .

     

    Change the registry entry of ORA_<DBSID>_AUTOSTART by entering the

     

    command:<new_Oracle_Home>\bin\oradim -edit –sid <dbsid> –startmode manual give me error below 2014-06-24 20_51_23-sapsm - Remote Desktop Connection.jpg

     

    Any suggestions on the above error ?


    0 0
  • 02/18/15--09:11: Extended RFC enable
  • Hi All,

     

    We have ECC EHP6 System in our landscape which is running on Oracle.

     

    We need to implement Extended RFC enable in our landscape, Went through some SAP documents and got idea of how can we implement it.

     

    Need your suggestion to decide some approach -

     

    1) We have round robin and Best Server Select which method should be used as best suited method.

     

    2) What values for parameters(TIMERERD) of time frame(to retrieve value from message server) and Number of RFC logon(LOGRERD) should be choose in table RZLLICLASS.

     

    3) I checked there is a certain level of RFC library version is required to implement this method as we have EHP6 I hope we already have this but is there some command to check RFC library version or it will be same command as to check Kernel Version.

     

    4) After implementing this method how can we monitor and see that this functionality is active in system and we are taking benefit of this.

     

    Regards,

    Shivam Mittal


    0 0

    Hi,

     

       by mistake i used '@' in my password while installating SAP EHP 7 oracle 11g. now i am geeting following error while installation.

     

     

     

    BR1628E Invalid charcter '@' in database password

     

     

    ___________________________________________________

    An error occurred while processing option SAP NetWeaver 7.4 Support Release 1 > Oracle > SAP Systems > Application Server ABAP > Standard System > Standard System( Last error reported by the step: Process call '/usr/sap/DVR/SYS/exe/uc/linuxx86_64/brconnect -u / -c -f chpass -o SAPSR3 -p XXXXXX' exits with error code 5. For details see log file(s) brconnect.log.). You can now:

    Choose Retry to repeat the current step.

    Choose Log Files to get more information about the error.

    Stop the option and continue with it later.

    Log files are written to /tmp/sapinst_instdir/NW740SR1/ORA/INSTALL/NW740SR1/ORA/STD/ABAP.

    _______________________________________________________________________________________

     

     

    kindly help.

     

     

    Regards

    Sunil


    0 0

    Hi Oracle experts ,

     

    I have a simple question is that any option to run  sql statement  to update oracle stats equivalent to Brconnect commands ?

     

    I mean is that possible not to use Brtools to update oracle statistics for SAP Systems /

     

    Thanks ,

     

    Euge


    0 0

    Hi All,

    I know this is an old topic but still I wish to bring this in as I am unable to figure out by myself what the issue would be.

    I did Kernel patch upgrade from 741 PL 15 to 110.

    After that DB check and update stats are failing with the below log.

    Job started

    Step 001 started (program RSDBAJOB, variant &0000000000001, user ID DDIC)

    Execute logical command BRCONNECT On host SAPHR

    Parameters: -jid CHECK20150217024618 -u / -c -f check

    BR0801I BRCONNECT 7.40 (12)

    BR0805I Start of BRCONNECT processing: cepwngil.chk 2015-02-17 02:46:19

    BR0252E Function fopen() failed for '/oracle/SID/sapcheck/cepwngil.chk' at location main-5

    BR0253E errno 13: Permission denied

    BR0121E Processing of log file /oracle/SID/sapcheck/cepwngil.chk failed

    BR0806I End of BRCONNECT processing: cepwngil.chk2015-02-17 02:46:19

    BR0280I BRCONNECT time stamp: 2015-02-17 02:46:19

    BR0804I BRCONNECT terminated with errors

    External program terminated with exit code 3

    BRCONNECT returned error status E

    Job finished

     

    Anyhow after Kernel upgrade I ran saproot.sh so all the brtools exe's permissions were set right.

    -rwsrwxr--    1 orasid   sapsys     13542030 Nov  1 15:47 brbackup

    -rwsrwxr--    1 orasid   sapsys     13385793 Nov  1 15:47 brarchive

    -rwsrwxr--    1 orasid   sapsys     15952052 Nov  1 15:47 brconnect

    -rwxr-xr-x    1 sidadm   sapsys     16806620 Nov  1 15:47 brspace

    -rwxr-xr-x    1 sidadm   sapsys     14249766 Nov  1 15:46 brrecover

    -rwxr-xr-x    1 sidadm   sapsys      5847113 Nov  1 15:32 brrestore

    -rwxr-xr-x    1 sidadm   sapsys      6740867 Nov  1 15:32 brtools

     

    Then after further troubleshooting found that SYSTEM password was locked which I found after triggering brconnect db check at Server level.

     

    BR0801I BRCONNECT 7.40 (12)

    BR0805I Start of BRCONNECT processing: cepwnoel.chk 2015-02-17 04:14:43

    BR0484I BRCONNECT log file: /oracle/SID/sapcheck/cepwnoel.chk

    BR0280I BRCONNECT time stamp: 2015-02-17 04:14:47

    BR0301E SQL error -1017 at location db_connect-3, SQL statement:

    'CONNECT system/*******'

    ORA-01017: invalid username/password; logon denied

    BR0310E Connect to database instance SID failed

    BR0280I BRCONNECT time stamp: 2015-02-17 04:14:50

    BR0301E SQL error -1017 at location db_connect-3, SQL statement:

    'CONNECT system/*******'

    ORA-01017: invalid username/password; logon denied

    BR0310E Connect to database instance SID failed

     

    BR0806I End of BRCONNECT processing: cepwnoel.chk 2015-02-17 04:14:47

    BR0280I BRCONNECT time stamp: 2015-02-17 04:14:50

    BR0804I BRCONNECT terminated with errors

     

    So unlocked and updated the password thru brconnect below command.

    brconnect -c -u / -p init%ORACLE_SID%.sap -f chpass -o SYSTEM -password new password


    But still facing the issue as brconnect check DB command fails and locks the SYSTEM password.

    Any suggestions would be very much valuable to me.

    Please respond.


    Thanks...



    0 0

    Hi ,

     

    We are moving our Database from 70GB FS to 500GB FS, As per of this activity we are performing reorg of all tables from PSAPSR3 to PSAPSR3_NEW and then they will be moved back on new FS under PSAPSR3.

     

    Moving of tables PSAPSR3 to PSAPSR3_NEW is taking more than expected time and we will have EHP6 to EHP7 upgrade where we might be in situation where we have all tables moved to PSAPSR3_NEW and no PSAPSR3 tablespace existing or blank in system.

     

    Will we have any impact of this activity on EHP7 Upgrade, Does any SUM step and anywhere in upgrade it needs standard tablesapce names to be available.

     

    or We can perform Upgrade with any naming convention tablespaces.

     

    Please suggest.

     

    Regards,

    Shivam


    0 0

    hellow experts,

     

    i receive this error in sm21

     

     

    the error il caused by RSDB2DAL report, but this report does not verify the DB2-based-system,

    i check st22 no dump found,

     

     

    tnks for help

    best regards


    0 0

    Hi all,

     

    I tried to search this topic but didn't find anything relevant...since this is very basic

     

    Let's say my installation is pure Java stack (usage may be EP) on Oracle Database.

     

    Like we have house-keeping/backup jobs in DB13 which can be scheduled after installation viz. Update stats, Clean-up etc.in SAP ABAP is there anyway to schedule same in Java stack

     

    Thanks for pointer to the same. Surely there has to be some way.

     

    Regards,

    Pragyesh


    0 0

    Hello Experts ,

     

    I need to find out the number of records in each table under the sapsr3 schema - could anyone please help me here ?? We are running Oracle 10.0.5.

     

    Thanks

    Dev


    0 0

    Hi,

     

    I am planning copy my source database to target database. Here my challenge is the source is a non-compression database and target is a compression database. How can i reach the optimize downtime. My sandbox database is 4TB. It is an system copy-> oracle->source system export-> based on as-abap-> table splitting

     

    I did a system export it took me the system down time of 8 hours with 44 parallel jobs. I took 2 jobs for  r3load process for one cpu ( 22 cpus).

     

    Now for optimizing I am going for table split preparation and I am very new to it. If you have any documents can you please share it to my email.

     

    now I am planning to do table splitting preparation. For this table splitting preparation.

     

    I downloaded the MIGCHECK_2, MIGMON, MIGTIME, ORABRCOPY and SPLIT as it suggested in note: 784118 - System Copy Tools for ABAP Systems


    I also found the couple of notes 1875778 - Performance Optimization for System Copy Procedures and 936441 - Oracle settings for R3load based system copy.


    I need some more stuff from the experts so i can go ahead and kick off the table splitting preparation.



    Note: here my operating system and database are same for source and target.

    O.S: Unix and database : oracle.


    Thanks in advance.




    0 0

    Hi all,

     

    There is one DEV portal system ( java stack ) for which we have to retrieve the historical tablespace data.

    So we have decided to retrieve the data in solman 7.1 which has release 700 and SP12.

    In solman system , I have gone to dbacockpit -> DB connection - > created new connection. Saved it.

    But when i test the connection, it throws TNS could not resolve connect identifier specified.

    Can you please guide.

    I have used sapsr3db schema user.

    For this i dont know what is the password. So i have used my own password. Will that work or i need to know the password set for sapsr3db and then try?

    Oracle version - 11g.

     

    BR

    vishwanath B


    0 0

    Hi,

     

    Can you please let me know what is the data which we do not get in Target System when we do Remote Client Copy in compare to System Copy.

     

    We want to have all data from our PRD System to QAS System and are under discussion what method we should use Remote Client Copy or System Copy.

     

    I know we should use System Copy to get exact replica of PRD System but I need to know what data we are going to miss if we use Remote Client Copy.

     

    Please suggest.

     

    Regards,

     

    Shivam Mittal


    0 0

    Hi ,

     

    We executed rebuild index for a big table, Index size was 32 GB.

     

    Rebuild index was running almost 10 hrs but did not complete and was showing row lock in in ST04 So we canceled rebuild index job in SM37.

     

    Now every time we are running update stats on that table, It is failing with below error -

     

    BR0301E SQL error -20000 at location stats_tab_collect-69, SQL statement:

    'EXECUTE stmt_1d'

    'BEGIN DBMS_STATS.GATHER_TABLE_STATS (OWNNAME => '"SAPR3"', TABNAME => '"DBTABLOG"', ESTIMATE_PERCENT => 0.001, METHOD_OPT => 'FOR ALL COLUMNS SIZE 1', DEGREE => NULL, CASCADE => TRUE, NO_INVALIDATE => FALSE); END;'

    ORA-20000: this index object "SAPR3"."DBTABLOG~0"  is being online built or rebuilt

    ORA-06512: at "SYS.DBMS_STATS", line 24301

    ORA-06512: at "SYS.DBMS_STATS", line 24352

    ORA-06512: at line 1

    BR0886E Collecting statistics failed for table SAPR3.DBTABLOG

    BR0280I BRCONNECT time stamp: 2015-03-21 13.06.18

    BR0879I Statistics checked for 0 tables

    BR0878I Number of tables selected to collect statistics after check: 0

    BR0880I Statistics collected for 0/0 tables/indexes

    BR1308E Collection of statistics failed for 1/0 tables/indexes

    BR0806I End of BRCONNECT processing: ceqcqkvr.sta 2015-03-21 13.06.18

    BR0280I BRCONNECT time stamp: 2015-03-21 13.06.18

    BR0804I BRCONNECT terminated with errors

     

    We checked there is no process or job running for index rebuild but it is still showing index is under rebuild.

     

    Please suggest what could be reason of this and how can we solve it.

     

    Regards,

    Shivam


older | 1 | .... | 56 | 57 | (Page 58) | 59 | 60 | .... | 95 | newer