Attn! Always use a VPN when RSSing!
Your IP adress is . Country:
Your ISP blocks content and issues fines based on your location. Hide your IP address with a VPN!
Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Latest Forum Threads in SAP on Oracle

older | 1 | .... | 39 | 40 | (Page 41) | 42 | 43 | .... | 95 | newer

    0 0

    Dear all,

     

    I would like to activate the PSAPTEMP to autoextend before start the index / table compression.

     

    Is the below command OK?

     

    brspace -f tsextend -t PSAPTEMP -s 5120 -a yes -i 100 -m 15360 -f <sapdata_dir>



    My question what should be the value of <sapdata_dir>?


    I run the following script -->select * from  dba_data_files where tablespace_name='PSAPTEMP'

    However there is no entry.



    If i use the command as below , could i run it when the database is open?

    ALTER DATABASE DATAFILE '<path_and_name>' AUTOEXTEND ON;


    Thank you so much!


    0 0

    hi,

     

    We have going to upgrade oracle 10.2.0.4 to 11.2.0.3 in SAP ECC 6.4(DB:oracle, OS:AIX6.1). By mistake I run RUNINSTALLER from wrong path oracle/stage/11203 <dump folder>/database instead of SAP folder.it gives some error message during installation but i continue to installation and installation is completed.

     

    now i worried about error and and wrong path selection, i removed manually new oracle home folder 112_64 and continue to new installation from proper path but now i am getting below error when running RUNINSTALLER from SAP folder

     

     

    "[INS-10008] Session Initialization failed".and log are  as


        ERROR)   -  Oracle Database software installation finished with errors.

     

        . The Oracle executable <OH>/bin/oracle is empty or does not exist.

     

        . Possible cause(s): link error, installation was cancelled or interrupted, or fatal error.

     

      1. . (INFO)    -  Fatal error occurred during installation

     



    0 0
  • 09/11/14--04:28: oracle home deleted
  • Hi,

     

    In our BW system, by mistake oracle home 11g deleted and we don't have backup for the same, rest of all files like data file,redo log ,control files exist and now our system is down.what is abjectly approach to up this system. can anybody help us

     

    SAP-System: BW

    DB: Oracle 11g

    OS: linux


    0 0

    Dear expert,

     

    I'm plannng to create new tablespace  PSAPCOMP for compressed table by brspace.

    the current total size of the tables that i want to compression is 1T.

     

    Now i have  2 question about the brspace script

    1.How big size should the PSAPCOMP be , let's say 500G?

     

    2. i'm confused about the datafile_dir value i should put (please refer to the attachment for current datafile_dir design)

    Could you help to correct/improve the scritpts as following?

     

     

     

    scriptA : brspace -f tscreate -t PSAPCOMP -s 5120 -a yes -i 100 -m 15360 -f sapdata4 -l 2 --> assign to sapdata4

     

    repeat scriptB for 20 times

    scriptB : brspace -f tsextend -t PSAPCOMP -s 5120 -a yes -i 100 -m 15360 -f sapdata4 -l 2 -f1 4 -f2 4 -f3 4 -f4 4 -f5 4 --> extend 25G in one run

     

     

    Qestion: is it OK to assign the PSAPCOMP only to "sapdata4"? or i should specify "-f sapdata1 sapdata2 sapdata3 sapdata4" so the table data can distribute among different sapdata_dir?


    Thank you!

     



    0 0
  • 09/14/14--21:24: Oracle Upgrade 10g to 11g
  • Dear Folks,

     

    I have to do Oracle Upgrade on the following environment:

     

    Environment:

     

    HP UX servers

    1 dbCi node and 2 additional app servers on seperate boxes

    This is a cluster environment, I have done oracle Upgrades on standalone units but first time on a cluster environment

    Any special things that I need to taatrke into consideration or shall I just do the oracle upgrade on the central host and that's it

     

    Help will be appreciated.

     

    Thanks

    APS


    0 0

    Hi Guru's ,

     

    Can any one tell me a report to anlayse all the bad quality index in SAP .

     

    Is there any report for this in SAP .

     

    Thanks,

    Pradeep.


    0 0

    Hi All,

     

    Please let me know the default password of users(default with sap installation)like SYSYTEM,SYS.... ETC

     

    i am in strange situation....I installed sap ecc6 on win2003 and oracle 10...

     

    When i loged in as administrator i can see that sap is up and running..but when i try heck oracle by sqlplus "/as sysdba" it is

     

    C:\Documents and Settings\Administrator>sqlplus "/as sysdba"

     

    SQL*Plus: Release 10.2.0.1.0 - Production on Mon Aug 31 00:11:12 2009

     

    Copyright (c) 1982, 2005, Oracle.  All rights reserved.

     

    ERROR:

    ORA-12560: TNS:protocol adapter error

     

     

    Enter user-name:

     

    i tried to enter user SYSTEM ..but donot know the default password.

     

    Oracle are in automatic and started state......

     

     

    But when i logged off and loged in as sidadm i am able to check the oracle without any problem....

     

    Please help me how to solve this issue.........

     

    Thanks,

    Kasperr


    0 0

    Dear All,

     

     

    I am facing the error backup errors ..

     

    can anybody help on this. please...

     

     

    Regards,

    Ram.


    0 0

    Hello Team,

     

    We created the clone of system A on By cloning using Hyper V export/import option.

    Later we changed the all mount points pointing to B.We have now database Oracle 11.2.0.4 OS Linux RHEL 6.0 after cloning. And SAp is ECC 6.0 EHP 7 ,SAP_BASIS 740.Now we are running SWPM 1.0 Sp06 patch3 to rename the SID from A to B.

     

    We encountered the below error

    "An error occurred while processing option System Rename > Standard

    System > SAP System Rename( Last error reported by the step: The JVMreports an exception during execution of class com.sap.sdt.ins.component.ora_clone_db_post_dia.DiSchemaUsersAndListener_validator) and function executeStepClass.\n DIAGNOSIS: The reported error

    messagefrom JVM is: com.sap.sdt.sltoolbox.kdb.KdbException: no server version found in /oracle/B/11204 at


    We can start our database and we also installed oracle 11.2.0.4 on B server on path /oracle/B /11204 again

    still SWPM is giving same error.Please suggest.


    0 0
  • 09/15/14--21:45: How to resize the PSAPTEMP
  • Dear expert,

     

    I extended the PSAPTEMP from 30G to 120G (autoextended switch on by alter temfile) due to rebuild big indexes

    Now the operation is finished , and i would like to resize it back to 30G

     

    ALTER TABLESPACE PSAPTEMP ADD TEMPFILE '/oracle/QAT/temp.data2' SIZE 30720M REUSE AUTOEXTEND ON NEXT 10240  MAXSIZE 30720M;

    ALTER TABLESPACE PSAPTEMP ADD TEMPFILE '/oracle/QAT/temp.data3' SIZE 30720M REUSE AUTOEXTEND ON NEXT 10240  MAXSIZE 30720M;

    ALTER TABLESPACE PSAPTEMP ADD TEMPFILE '/oracle/QAT/temp.data4' SIZE 30720M REUSE AUTOEXTEND ON NEXT 10240  MAXSIZE 30720M;

     

    I need to resize it or i need to drop the 3 added tempfile?

     

    Could you share me the command?

     

    Just one more question: there is for table OLTP compression, it will not ues the tempfile right?

     

    Thank you!

    Kate


    0 0

    Hi

          

    Note 789011 informed, if the R/3 does not use Java, the parameter Java_Pool_size may be = "0", or disabled, but not if the information interface with the java will be limited if the parameter was set to " 0 ", I wonder if for meters for = "0" to interface with the java will be limited?

    Please, someone knows?

     

    Thanks

    Antonio

     

    Message was edited by:

            Antonio Carlos Santos Junior


    0 0

    Hi expert:

    Our system is netweaver 741 SP06 , db is oracle on RAC at ASM .

    As note 914174 , we add the following parameters in /oracle/<SID>/sapprof/init<SID>.sap

    _rem_sql_call = yes

    _remote_exec = ssh

    _remote_copy = scp

     

    if the two instance is running ,  brbackup -u /       ,need enter password .

    But when one instance is stopsed , brbackup -u / , don't need enter password, ther backup continue.

    1.JPG

    how to cancel enter password when brbackup -u / ?

     

    Please give some advise how to solve the problem.

     

    Thanks

     

    Leo Lee


    0 0
  • 03/24/13--05:59: brtools ok but db13 ko
  • Hi experts,

     

    I have a problem; after an upgrade; I can execute all commands by brtools but not with db13.

     

    Appear this error:

     

    24.03.2013 13:42:12 Execute logical command BRCONNECT On host srv-db

    24.03.2013 13:42:12 Parameters: -jid CHECK20130324134211 -u / -c -f check

    24.03.2013 13:42:12 Invalid trace level as argument

    24.03.2013 13:42:12 BR0801I BRCONNECT 7.20 (25)

    24.03.201313:42:12BR0155E No value found for option '-f'

    24.03.2013 13:42:12 BR0280I BRCONNECT time stamp: 2013-03-24 13.42.12

     

    Any idea?

     

    I try with check db, update statistics and always appear "No value found for option"

     

    Thanks in advance,

    Regards,


    0 0

    Hi,

     

    I have some basic question. This question is related to SAP ERP and Oracle Database. 

     

    I can query the "dba_users" table....

     

    ***********

    SQL> select username from dba_users where rownum < 2;

    USERNAME

    ------------------------------

    SYS

    SQL>

    ******

     

    But when I get all the tables, dba_users table is not found......

     

    SQL> select tablespace_name, table_name from all_tables where table_name='dba_users';

    no rows selected

    SQL>

     

    I am not sure why "all_tables" didn't return the "dba_users" table, though the "dba_users" table exists?

     

    If you've any idea regarding this, can you please let us know.

     

    Thanks,

    Mahesh


    0 0

    Dear experts,

    Am new to basis

    I have a issue with starting SAP after a homogeneous system copy. am getting error on brconnect/brtools to change sapsr3 user password. 

     

    brconnect -u system/<passwd> -f chpass -o sapsr3 -p sap;

    BR0801I BRCONNECT 7.20 (31)

    BR0280I BRCONNECT time stamp: 2014-09-17 23.42.25

    BR0301E SQL error -12545 at location db_connect-2, SQL statement:

    'CONNECT system/*******'

    ORA-12545: Connect failed because target host or object does not exist

    BR0310E Connect to database instance <Sid> failed

    BR0280I BRCONNECT time stamp: 2014-09-17 23.42.25

    BR0804I BRCONNECT terminated with errors

     

    I have my ORACLE_HOME, LD_LIBRARY_PATH , ORACLE_SID with appropriate values.

     

    Created ops$ users and sapuser table.

     

    kindly help me to fix this. Thanks in advance.


    0 0
  • 09/18/14--04:04: Agent not running
  • Hello Expert,         We are install oracle 11g R1, but when try to access EM for database we received agent not available.

    when we run command emctl status agent, we received the following:

     

    Kindly aid us, How we can solve this issue?

     

    Thanks

    Said Shepl


    0 0

    Dear Experts,

     

     

    In our server PSAPUNDO table space showing 100% full since three weeks and due to this space critical objects found in PSAPUNDO tablespace.

     

    PSAPUNDO has automatic management enable.

     

     

    Referred Note 1035137  but no clue found.

     

    Kindly suggest on this.

     

    Thanks,

    Bharath.


    0 0

    Dear expert

     

     

     

    I've would like to  'shrink' PSAPSR3(LMTS and ASSM)

    the situation of this tablespace is like that

    TS.jpg

     

     

    It now have nearly 1T freespace , i would like to release  600G so that the disk could have more space.

     

     

    Thank you

    Kate


    0 0
  • 09/19/14--09:38: parameter remove
  • Hi,

    any one can help me how to removed optimizer_index_cost_adj parameter.


    0 0

    Hello experts,can we have two domain controllers in one domain,if we have two landscapes?


older | 1 | .... | 39 | 40 | (Page 41) | 42 | 43 | .... | 95 | newer