Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Latest Forum Threads in SAP on Oracle

older | 1 | .... | 16 | 17 | (Page 18) | 19 | 20 | .... | 95 | newer

    0 0

    Hi All,

     

    We have faced a very odd issue a few days ago. In our BW environment (Oracle 11.2.3) one load failed with the tipical space message:

     

    ORA-1653: unable to extend table SAPXXX./BIC/AGPAO10A00 by 8192 in                 tablespace PSAPXXX

     

    But the free space in PSAPXXX was 480GB !!!

    We added another Datafile of 30GB but the error happened again. Finally we add 120GB more and the problem was solved.

     

    The metioned table (SAPXXX./BIC/AGPAO10A00) growths only 2GB after the load.

     

    The only logic explanation is that the TS is so fragmentated that was not able to allocate 2 GB continous, but with 480 GB free it sounds rare.

     

    Any other idea? Do you know any method to get the fragmentation level of a TS?

     

    Kind Regards


    0 0

    Dear All,

     

    First of all, I have not found any specific area where I can post my problem.Then I found that the OS level expert should also have expertise in SAP basis administration.My query is as follow;

     

    I have found a scenario where i have seen that a tcode for ex. VA03 is present in an user from SUIM. But when I tried to find out in which Role and profile it is maintained not found.

     

    I have checked each and every Role & Profile but no where it is maintained although the user can run this tcode.

     

    Please note that the tcode VA01 is given as example I actually found this thing for a customized tcode called ZCOA,ZINTROT,ZPROINV etc.

     

     

    Please help me by giving some idea that how can they maintain this kind of authorization.

     

    Please note that this is a USA company running SAP from 2001 & current SAP version is 4.7.

     

     

    Thanks,

    Suman


    0 0
  • 01/29/14--03:58: sap* authorization
  • Hi All,

    I am using new SAP system and login to sap* user with its default password. This user could run any tcode like slisence or su01 etc.

    Even I checked DDIC user and earlywatch users have same issue.

     

    regards,

     

    Syed Tayab Shah


    0 0

    Hi gurus,

     

    I'm facing a error in the backup "Whole database online backup":

     

    BR0334E Status of database file /oracle/SP0/sapdata3/sr3701_4/sr3701.data4 is RECOVER

    BR0314E Collection of information on database files failed

     

    My oracle version is 11.2.0.1.0 on linux. And the SAP version is SAP EHP 1 for SAP Solution Manager 7.0.

     

    In Annex follows a print with the error.

     

    I dont have many knowledge in oracle.


    Please, help me with this error.

     

    Thanks,

     

    Cleiton Folster Eli.


    0 0

    Hello

     

    Might be a strange question but I guess executing DB statistics can be done at the end of upgrade of Oracle10->11

    i.e.

     

     

    brconnect -u / -c -f stats -t
    system_stats

     

     

    brconnect -u / -c -f stats -t
    oradict_stats

     

    and

     

    brconnect -c -u / -f stats -t all -f
    collect -p 4

     

    Thank you as this takes too much time of beein attended

     

    Kr

    Jan


    0 0

    Hi There

     

    I am doing a homogeneous system copy from Oracle 9i, 32bit,Win 2003 , 4.7 Ext 1.10 to  4.7 Ext1.10, Oracle 11g 64bit, win 2008 R2.

    It is done just for upgrade purposes and not a permanent installation.  I have done a export of the database(source system) successfully and now I get a error message which I cannot pass When installing the target system. The central instance installation of Target system went through fine, however the Database instance gives me a error message on the phase : Database Instance Parameter. The system does not display the Oracle Home ie the database home field (with the drop down) is empty in this screen.If I click next I then get the error message. I have change the Oracle home parameter on environment variable and still I do not see any displayed variable.

    I found similar notes 919106 and 967121 to my error but they are not able to fix my issue. When I look at the sapinst_dev log file at the end, the error message is : sapdataHome is empty after dialog. The above notes have this issue but does not answer /fix it.

     

    Can you kindly assist.

     

    Regards,

     

    Prince


    0 0

    Hi All,

     

     

    We have upgraded the oracle database from 10.2 to 11.2.0.3 and upgraded the DB successfully. We are facing the issue in production server that when extent the data file through BR tools it is taking long time( 30 to 40 minutes). But Development and Quality server data file extending very quickly. Production and Quality server database volume is 1.2 TB. Production server is in cluster environment. Only the problem is in production server table space extension taking long time checked and conformed in non peak hours. Kindly help me to solve this issue.

     

    OS details below

     

    kernel release                720

    kernel make variant           720_REL

    compiled on                   SunOS 5.9 Generic_122300-28 sun4u for sun_

    compiled for                  64 BIT

    compilation mode              Non-Unicode

    compile time                  Apr  8 2013 20:45:57

    update level                  0

    patch number                  423

    Source id                     0.423

    ---------------------

    supported environment

    ---------------------

    database (SAP, table SVERS)   700

                                  710

                                  701

                                  702

                                  711

                                  720

                                  730

     

    operating system

    SunOS 5.9

    SunOS 5.10

     

     

    Regards

    Jose H.


    0 0

    Hi ,

     

    We are on SAP ECC 6.0 EHP 6 on Oracle 11.2.

     

    We have few database links which were used in some of ABAP Programs to connect to External Databases. When we tried to find the definitions of  them in TNSNAMES.ORA we are unable to locate them.

     

    Is it possible that they can be defined in any other file ? Please Suggest where we should look for them to be able to verify to which  hosts they are

    connecting.

     

    Let me know if you require any further details.

     

    Thanks in advane.

     

    Regards,

    Mallik.


    0 0

    Hi Gurus,

     

    We are doing a platform migration and followed by SAP release upgrade(including dual stack split).  As per our experience EHP7 upgrade(ECC 6.0 EHP2 to ECC 6.0 EHP7) take around 60 hours overall execution time and H/W platform migration takes around 37 hours(using backup/restore & RMAN conversion. We proposed for two cutover: one for H/W migration and another for SAP Upgrade including dual stack split. The customer is not willing to afford two separate production downtime. We are finding some alternative solution to minimize H/W platform migration(old H/W to new H/W) time.

     

    Current  Platform:

    Hardware: IBM P -570 logically portioned (10 Core/74GB)

    OS: SuSE Linux Enterprise Server 10 on Power

    Oracle: 10.2.0.5

     

    Target  Platform:

    Hardware: IBM HS23 (16 Core/256 GB)

    OS: SuSE Linux Enterprise Server 11.2 (x86_64)

    Oracle : 11.2.0.3

     

    System in scope:

    1.    SAP ISU :ECC 6.0 EHP2 – ECC 6.0 EHP7, Database size 10 TB

    2.    SAP CRM :CRM 2007 –  CRM 7.0 EHP3, Database size 800 GB

    3.    SAP BW :BW 7.02 –  BW 7.4, Database size 6 TB

     

    I am wondering whether we can use SAP SLT for replicating from source system to target system, and make a logical cutoff and then start dual stack split and upgrade.

    It will be great if anyone can through some light on it.

     

    Many thanks in advance

     

    SP


    0 0

    All,

     

    ECC 6.0 with oracle on suse linux here. I am trying to refresh my QA system with Production database (11g) using backup/restore method. I will be using a online backup of my production database. I have read guides and forum posts about using the backups generated with brtools etc and using control.sql file etc but my scenario is that we do not use brtools for backups. We take oracle backups using commvault and that is managed by a different team.

     

    How should i tell them to restore the Prod database from their backups ?? do they just need to restore the data files and log files to the target system and then I create and modify the control file and use that control file to restore my DB  OR do they also need to restore the DB for me after putting the data files and log files in place ? i am a little confused as I do not use brtools for backup/restore.


    Thanks


    BV


    0 0
  • 01/30/14--22:43: RUNINSTALLER OUI_HOSTNAME
  • Hello

     

    I wander how to run RUNINSTALLER (as part of oracle upgrade)in an cluster Service guard environment. Maybe using  OUI_HOSTNAME switch.

    This way we were installing  SAP i.e. sapinst SAPINST_USE_HOSTNAME <short name>

    as we used short name for sapinst I guess  OUI_HOSTNAME should be used also with  <short name>. However I tried it and got " Unable to create directory  /oracle" (which is missleading as it already exists)

    Kindest regards

    Jan


    0 0

    Hi All,

     

    Recently we have faced an issue in our SAP BW environment (SAP BW 7.3 and Oracle 11.2.3). We were getting runtime errors DBIF_DSQL2_SQL_ERROR with this Oracle Error:

     

    ORA-01455: converting column overflows integer datatype

     

    Source code is like that:

     

      EXEC SQL.

        select sum(inserts), sum(updates), sum(deletes)

         into :ins_rows, :upd_rows, :del_rows

         from user_tab_modifications

         where table_name  = :i_tablnm

      ENDEXEC.

     

    i_Tablnm is /BIC/FGPAC13A.

     

    After some research I figured out that the table statistics  look not good:

     

    Capture.JPG

     

    After update the statistics with BrConnect issue was solved.

     

    Any idea about what can be the root cause of this incident and how we can prevent it. I have never seen before that a program fails because a table hasn't statistics. Performance problems yes, but run time errors ....

    Kind Regards.


    0 0

    Hi,

     

    we will migrate to Unicode in few months, we have already try some test but I've got a question.... is it possible, during import phase, specify a custom tablespace for a particular table? We would like to store ACCITI in a custom tablespace due size and to reduce I/O on all other tables.

     

    How?

     

    Thank so much.

     

    Bye.


    0 0
  • 10/10/13--09:22: Oracle compression
  • Dear Expert,

     

    I have done oracle upgrade to 11G from 10G ,,,but now client is looking for Oracle Compression also ...But i have never done this before ...i am going to do this on the Quality first ...please help me to find out the steps or any guide regarding the activity ....

     

    Thanks

     

    Rableen


    0 0

    Hi,

     

    We have a new requirement to perform System Copy.

     

    Scenario:

    Will be a Homogeneous System Copy with Oracle backup/restore method.

     

    Source system details:

    OS: RHEL 5.9 on X86_64

    Database: Oracle 11.2.0.2

    File System Details: In source sapdata files are spread across different mount points (/oracle/SSID/sapdata1 ... to ... /oracle/SSID/sapdata8)

     

    Target System details:

    OS: RHEL 6 on X86_64

    Database: Oracle 11.2.0.3 (As we are going to install SAP in updated OS we have to use Oracle 11.2.0.3)

    File System Details: In target system sapdata will be placed in four different mount points (/oracle/TSID/sapdata1 .... to .... /oracle/TSID/sapdata4)

     

    Question:

    1. Is it possible to do system copy with small patch oracle level change between source (11.2.0.2) & target (11.2.0.3) ?

    2. Will it be possible to reduce/consolidate sapdata file numbers from 8 to 4?

    or

    3. Will it be possible to distribute 8 sapdata files within four File system mount points in target ?


    Please provide your valuable suggestions..


    Thanks & Regrads

    Rajat

     




    0 0

    Hi All,

     

    Scenarion:

     

    ECC System Copy:

    1. DB Restore & Recovery completed successfully.

    2. Stared Oracle Version upgrade from 11202 to 11203.

     

    After successful DB restore & recovery on Oracle 11202, I have installed oracle 11203 and started the DBUA & during Upgrading oracle server phase it is giving error ORA-01950: no privilages on tablespace 'HBC_USERS'.

     

    tail trace.log

    [Thread-50] [ 2014-02-01 03:58:03.352 EST ] [OracleHome.getVersion:889]  OracleHome.getVersion called.  Current Version: 11.2.0.3.0

    [Thread-50] [ 2014-02-01 03:58:03.352 EST ] [OracleHome.getVersion:957]  Current Version From Inventory: 11.2.0.3.0

    [Thread-50] [ 2014-02-01 03:58:03.352 EST ] [SQLEngine.getEnvParams:565]  NLS_LANG: AMERICAN_AMERICA.UTF8

    [Thread-50] [ 2014-02-01 03:58:03.353 EST ] [SQLEngine.initialize:325]  Execing SQLPLUS/SVRMGR process...

    [Thread-50] [ 2014-02-01 03:58:03.364 EST ] [SQLEngine.initialize:362]  m_bReaderStarted: false

    [Thread-50] [ 2014-02-01 03:58:03.365 EST ] [SQLEngine.initialize:366]  Starting Reader Thread...

    [Thread-50] [ 2014-02-01 03:58:03.367 EST ] [SQLEngine.initialize:415]  Waiting for m_bReaderStarted to be true

    [Thread-66] [ 2014-02-01 04:02:57.255 EST ] [BasicStep.handleNonIgnorableError:430]  oracle.sysman.assistants.util.UIMessageHandler@1b78efd8:messageHandler

    [Thread-66] [ 2014-02-01 04:02:57.256 EST ] [BasicStep.handleNonIgnorableError:431]  ORA-01950: no privileges on tablespace 'HBC_USERS'

    Capture.JPG

     

    It seems I have to check the user access for corresponding tablespace.

     

    Now my doubt is can I cancel/Abort the DBUA and do the correction and start DBAU again?

     

    Please advice.

     

    Regards

    RM


    0 0
  • 02/01/14--02:43: SAP System Copy
  • Hi All,

     

    I done system copy in SAP IDES ECC 6.0 but after system copy i unable to login the system

    it shows  Logon not possible ( error in license check)

     

    please help.

     

    Thanks

    Manas


    0 0

    Hi ,

     

    We are on SAP ECC 6.0 EHP 6 on Oracle 11.2.

     

    We have few database links which were used in some of ABAP Programs to connect to External Databases. When we tried to find the definitions of  them in TNSNAMES.ORA we are unable to locate them.

     

    Is it possible that they can be defined in any other file ? Please Suggest where we should look for them to be able to verify to which  hosts they are

    connecting.

     

    Let me know if you require any further details.

     

    Thanks in advane.

     

    Regards,

    Mallik.


    0 0


    Dear All,

     

    I want to upgrade a sandbox to NW 7.3. In order to prevent long runtimes of the phases PARCONV_UPG, XPRAS_UPG and SHADOW_IMPORT_UPG2 I wanted to download dba_ind_columns_sap.zip of SAP-Note 558197. But the links are not available anymore.

     

    http://service.sap.com/swcenter-3pmain.

    ->Oracle

      -> oracle other

        -> Scripts.

     

    Does anyone know where I can download dba_ind_columns_sap.zip ?

     

     

     

    Best regards

    Willi Eimler

     

    (I always give rewards!)


    0 0

    Hello friends,

    I am having some problems and would like to have your help, since this is new for me, I will appreciate your patient help.

     

    I am seeing the following on ST22, and would like to know if it is a memory issue or a bad programming, and how can I change the system memory parameters if needed in sap 

     

    how to correct the error
       The amount of storage space (in bytes) filled

       Roll area...................... 2718352
       Extended memory (EM)........... 2002752448
       Assigned memory (HEAP)......... 2000032144
       Short area..................... " "
       Paging area.................... 24576
       Maximum address space.......... " "

     

    Memory consumption

    Roll.... 2718352

    EM...... 2002752448

    Heap.... 2000032144

    Page.... 24576

    MM Used. 3991283584

    MM Free. 144992

     

     

    thank you kindly ,

    please let me know If you need more info


older | 1 | .... | 16 | 17 | (Page 18) | 19 | 20 | .... | 95 | newer