Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Latest Forum Threads in SAP on Oracle

older | 1 | .... | 10 | 11 | (Page 12) | 13 | 14 | .... | 95 | newer

    0 0
  • 12/15/13--19:32: SYS Log error
  • I am getting a high volume of repeated error in my syslog

    Here is a screenshot:

     

    Test.jpg


    0 0

    When ever I restart my server (physical), The listener is not starting by itself and I have to start it manually. Any reason for that.?


    0 0

    Hi Experts,

     

    I am trying to implement the note 1830832. It consist of some attachment , out of which one is qreturn.zip file which consist of transport request , we copied the two files in /usr/sap/trans/data and /usr/sap/trans/cofiles , then we add the request in import queue by STMS_IMPORT->EXTRAS->OTHER REQUEST->ADD-><REQ NO> , then we try to import it to our system , but it gives us error message. Import logs shows following error Please suggest.

     

       Field PANVALDT: Component type or domain used not active or does not exist

       Nametab for table FIWTIN_PARTNER cannot be generated

     

     

    Table FIWTIN_PARTNER could not be activated

     

    Ended with return code:  ===> 8 <===

     

    But when we trying to implement this thing in one of our sand box, this request was properly implemented there.

     

    In SNOTE it shows that the note no 1830832 can be implemented.

     

     

    This is the first activity we need to perform to implement this note, so please suggest.

     

    Regards

    Rj

     



    0 0

    For the last couple of days I am seeing the following errors using tcodes DB13  ( see attachment)

     

    Return Code:  0005 Error during processing

     

    Mon. 12/16/2013

    02:00 UpdateStats

    03:00 CleanupLogs

    04:50 AllOnl+Log

    18:00 CheckDB

     

     

     

     

    Number of Deleted BRBACKUP Logs: 2

    Number of Deleted BRARCHIVE Logs: 2

    Number of Deleted BRCONNECT Logs: 6

    Number of Deleted BRSPACE Logs: 0

    Number of Deleted Copies of Offline Redo Log Files: 0

    Number of Records Deleted from SDBAH, SDBAD, and XDB Tables: 278

    Number of Records Deleted from SDBAH, SDBAD, and XDB Tables: 278

     

    any help or guidance would be appreciated to solve the issue. ( see attachment)


    0 0

    HI All,

     

    I have created a repository ZLSO in SAP Content server using OAC0 t-code in our ECC system and repository is connection working fine as well.

     

    I need to give the path of repository in the IMG for our ECC system under Training and Event Management -> SAP Learning Solution -> Learning Portal -> LMS Configuration -> Specify CMS Address: http://<hostname of content server>:<port>/<path to repository>.

     

    What should be the path of repository to be given in CMS address?

     

    I have tried below options:

     

     

    When i check the content player configuration in http://<host>:<port>/lms/mediator/config, i get the error that Server URL <URL> Not Ok! for above both options, however if i specify http://<IP address of content server>:1090 as CMS address, i get that Server URL <url> as Ok!.

     

     

    Regards,

     

    Abhishek Kalra


    0 0

    Hi All,

     

    I am trying to convert two tablespaces from Dictionary Managed to Locally Managed.

     

    Below are the two tablespaces which are dictionary managed:

     

    PSAPROLL

    SYSTEM

     

    All other tablespaces are local.

     

    I am following SAP Note 646681 for this conversion.

     

    Our SAP and Oracle Environment:

     

    SAP R/3 4.7 110

    Oracle 9.2.0.8

    32-bit

     

    I am following below steps:

     

    1. First trying to convert PSAPROLL

    2. Created a new tablespace PSAPECC1 with below command

     

    brspace -u / -f tscreate -t PSAPECC1 -s 700M -a yes -m 10000M -i 20M -l {PSAPROLL}

     

    3. Tablespace PSAPECC1 is created.

    4. Now trying to do Online reorganization of tables with below command

     

    brspace -u / -f tbreorg -s PSAPROLL -t "*" -n PSAPECC1

     

    I am getting error message 'Table name "*" not found.

     

    I tried removing quotes, adding SAPECC.* as table name. But I get same error message.

     

    Any suggestions or help on this please.

     

    Let me know exact process if I am doing it wrong.

     

     

     

    Thanks,

    Shrik.


    0 0

    Hello

     

    I wander how to get online backup restored on an different host within
    "System Copy for SAP Systems Based on SAP NetWeaver 7.0 Including
    Enhancement Package 1 SR 1 ABAP"

     

     

    The chapter is saying:

     

     

    1. 5.1.2.2Creating an Offline or Online Backup with BR*Tools

     

     

    You can use any backup strategy supported by BR*Tools as the basis for a
    system copy: offline or online, with or without BACKINT, with or without RMAN,
    complete or incremental, and so on. The backup strategy must simply be valid
    for restore and recovery. This means that a complete restore and recovery of
    the source database must be possible. In addition for BACKINT and RMAN, the
    external backup tools must be configured so that a restore is possible on the
    target host.

     

    We have integrated backup via backint and we can restore online backup

     

    With:

     

    > setenv OB2APPNAME <SID>

     

    >setenv OB2BARLIST <BACKUP NAME>

     

    And then via
    brtools-> 5 - Restore and recovery-> 2 - Database point-in-time recovery...

     

     

    But I have no idea how to get such an online backup restored to other host. I could also
    perform restore of files  from online backup dataprotector

     

     

    Is there some usefull link or blog with screenshot?

     

     

    Thank you a lot in advance

     

    Jan


    0 0
  • 12/18/13--01:54: Oracle backup - HP DP

  • Hi,

    Our Production system system Oracle11.2.0.3.0, database which is 650GB of size is taking 9-10Hrs for the online backup.

     

    We are using HP data protector and our database is running on HP-Unix B.11.31, the backup is going through SAN.

     

    How to find the bottleneck, how we can improve the perfomance?

     

    Regards,

    sam


    0 0

    Hi,

     

    We found that oracle data buffer quality is 84.1% in our production system.We have to increase this to 95%. Please advise me on this.

     

    Also Please let me know if you need any more information for this issue.

     

    database start up is :27.10.2013   02:02:09

     

     

    SQL> show parameter SGA

     

    NAME                                 TYPE        VALUE

    ------------------------------------ ----------- ------------------------------

    lock_sga                             boolean     FALSE

    pre_page_sga                         boolean     FALSE

    sga_max_size                         big integer 6304M

    sga_target                           big integer 0

     

     

    SQL> show parameter db_cache

     

    NAME                                 TYPE        VALUE

    ------------------------------------ ----------- ------------------------------

    db_cache_advice                      string      ON

    db_cache_size                        big integer 4576M

     

     

    SQL> show parameter shared_pool

     

    NAME                                 TYPE        VALUE

    ------------------------------------ ----------- ------------------------------

    shared_pool_reserved_size            big integer 26004684

    shared_pool_size                     big integer 1040M

     

    SQL> show parameter pga

     

    NAME                                 TYPE        VALUE

    ------------------------------------ ----------- ------------------------------

    pga_aggregate_target                 big integer 350M

     

     

    Total Physical RAM is : 40GB

     

    Regards

    Subbu


    0 0

    Dear Expert,

     

    As part of recovery process, our restore went fine and also were able to

    re-create controlfile. During recovery, it asked for Archive logs. We

    checked with our Unix team for required archivelogs and found out they

    don’t have required archive logs.

     

    It was critical for us to recover database because of some project

    deadline.


    Please see the attachment for more details

    Capture.JPG

    Please help for solution

     

    Regards,

    Ajay Asawa


    0 0
  • 09/12/13--11:15: SAP Bundle Patch error
  • Hello Gurus,

     

    I am not able to install SBP patches on my Oracle Database.

    Kindly suggest me on this...

     

    Getting pre-run patch inventory...
    Getting pre-run patch inventory...done.

    Analyzing installed patches...
    Analyzing installed patches...failed.

    Cannot verify lists of installed patches.
    Refer to log file
      $ORACLE_HOME/cfgtoollogs/mopatch/mopatch-2013_09_12-13-11-26.log
    for more information.
    rubidium:oraxh1 126>

     

    Thanks and Regards,

    Prasad


    0 0

    Hi Experts,

     

    I am new HP-UX with SAP, Now I start the SANDBOX server for Upgrade Testing,

    I  having some doubt how to install Orcale Pre-Requisites, What are the Env I need to set,

    Please tell me and give any reference guide.


    0 0

    Hi all,

     

    iam doing  a homogenous system copy on redhat linux 5 i have restored the backup in the 13 phase .The server got hanged ,from then if i run the sapinst iam getting the below error.

     


    0 0
  • 12/19/13--02:58: Oracle Listener issue
  • Hi Experts,

     

    We are facing error  when we try to communicate with Oracle listener from  3rd Party backup tool (Commvault).

     

    check listener status output below.

     

    Note : Oracle Database 11 G (11.2.0.2 ) & SAP Netweaver 7.3

    Listener_Backup_error.png

     

    We need your help to bring the instance IJQ to ready state.

     

    Thanks in advance.

     

    Regards,

    Sebastian A.


    0 0

    Hi,

     

    In system log we found database error, how to repair the corrupted data block in ORACLE.

     

    Database error 1578 at FET

    ORA-01578; ORACLE data block corrupted (file # 1, block # 56449) #ORA-01110; data file 1;

    /oracle/SID/sapdata1/system_1/system.data1

     

    Regards,

    R.Ramkumar


    0 0
  • 12/19/13--09:55: Os migration
  •   Dear Concern ,

     

    There is a requirement that we need to migrate one of our SANDBOX system from AIX environment to windows environment , but we don't know from where we should start , and can able to plan the hardware and its size and the time required to complete the process.

     

    Your suggestion will definitely be the key for me, I appreciate if some one could able to provide me some document regarding this. 

     

    Regards

    Rj


    0 0

      Dear Experts ,

     

    There is a requirement that we need to change the IP address of two of our systems , But we are unaware of the implication of the changing the IP address of the systems,

    1) One is Our Ecc development Server.

    2) Second is BI-DEV system , which is on the Same Host on which ECC- DEV system is.

    3) Another one is our Solution Manager system.

     

    Please through some light , what kind of change we need to bring in our system, and where we need to change the description of our systems.

     

     

    Regards

    Rj


    0 0
  • 12/18/13--19:24: reorg
  • Hi all,

    previously we reorg the table FAGLFLEXA but some cause we cancel the reorg.

     

    Again we start the re-org then show error.

     

    BR0280I BRSPACE time stamp: 2013-12-19 07.43.53

    BR1101I Starting 'online' table reorganization...

    BR0280I BRSPACE time stamp: 2013-12-19 07.43.53

    BR1124I Starting 'online' reorganization of table SAPSR3.FAGLFLEXA

    BR0280I BRSPACE time stamp: 2013-12-19 07.44.01

    BR0301E SQL error -955 at location tab_onl_reorg-19, SQL stateme

    'CREATE TABLE "SAPSR3"."FAGLFLEXA#$"

       (#"RCLNT" VARCHAR2(3) DEFAULT '000' NOT NULL ENABLE,

    #"RYEAR" VARCHAR2(4) DEFAULT '0000' NOT NULL ENABLE,

    #"DOCNR" VARCHAR2(10) DEFAULT ' ' NOT NULL ENABLE,

    #"RLDNR" VARCHAR2(2) DEFAULT ' ' NOT NULL ENABLE,

    #"RBUKRS" VARCHAR2(4) DEFAULT ' ' NOT NULL ENABLE,

    :

    :

    ora-00955 name is already used by an existing object


    Please help how i remove the object SAPSR3"."FAGLFLEXA#$.


    0 0
  • 12/19/13--22:10: SAP 4.7d Installation
  • Hi,

    I was trying to install SAP 4.7 32 bit on Linux 4.8 and Database is oracle 9i. I had completed CI and on DBI stop on 32 steps appeared the following error.

    ERROR 2013-12-20 10:01:21

    CJS-00030  Assertion failed: OraSqlContext constructor: arguments dbSidOrSrcObject and dbHome are not valid.

     

     

    Please advice in this regards,

     

    regards,

     

    Syed Tayab Shah


    0 0

    Dear Friends,

                I have restore PRD Data to QAS system. Now I wanted Perform local client copy on QAS system. During local client copy i m facing below error

     

     

     

     

    Warnings and Errors

     

     

    Table Name       Component Package

     

     

    FMATGRPRD5000001           DDIC Error        (See SE14)

    FMATGRPRD5000002           DDIC Error        (See SE14)

     

    Please send solution.

     

    Thanks a lot in advance


older | 1 | .... | 10 | 11 | (Page 12) | 13 | 14 | .... | 95 | newer