Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Latest Forum Threads in SAP on Oracle

(Page 1) | 2 | 3 | .... | 95 | newer

    0 0

    Dear All,

     

     

    i faced some problem during installation at sap import package.

     

    error sap ora-04031 unable to allocate shared pool

     

    52 completed successfully after that remaining are failed..

     

    -- Naveed


    0 0

    Dear All,

     

    In my office, SAP Installed on the Server 1 months ago, now its time to take the backup...

     

    Im new in SAP.. so please anybody can help...

     

    Is any process how to take backup/restore of SAP system???

     

    -- Naveed


    0 0

    Hi All,

     

    We have an issue in reversal of a capital investment order, using the actual settlement for orders "KO88". An incorrect settlement has been processed on this particular order after line item distribution was action-ed.

     

    The reversal succeeds to the point where the report is displayed, but on exiting the screen an Express document is generated (pop up error), notifying update termination.

     

    Looking into update record snaps (SM13) has revealed that the error occurs in module K_SETTLEMENT_DOCUMENT_INSERT and also short dump in ST22 indicates the update fails in line "INSERT COEPD FROM TABLE ACOEPD." of source code LKO78F10

     

    I have tried may oss notes but unfortunately couldn't find any that could help. Even tested note175522 with no luck

     

    The platform we are having this issue on is version 4.6B

     

    Could anyone please shed some light on this issue for me, muchly appreciated in advance!

     

     

    Regards,

    Parviz


    0 0

    dear all,

     

    i recently installed the oracle 10.2.0.4 10g

     

    and i cant able to login with oracle default user SCOTT/TIGER

     

     

     

    -- Naveed


    0 0

    Dear Gurus,

     

    I am new in SAP Oracle side. I am looking to upgrade our Oracle database from 11.2.0.2.0 to 11.2.0.3.0. Searching for the Patch set 11.2.0.3.0, but no luck.

     

    Can we have to perform a fresh Installation with new ORACLE_HOME for the above. Kindly help.

     

    Regards,

    Nilesh Chopra


    0 0

    Dear Team,

     

    In standard, a request will flow from DEVELOPMENT ---> QUALITY ----> PRODUCTION

     

    I have one more production server for testing. My question is that, is it possible a request transfer from quality to two different production server and if yes then how is configure?

     

    Like as below:-

     

    a request will flow from DEVELOPMENT ---> QUALITY ----> PRODUCTION ONE and PRODUCTION TWO

     

    Regards,

    Ajay Asawa



    0 0

    Hi all,

    any help on this would be appreciated.

    we are doing a daily refresh in Solaris database in which we

    1. bcp  out of tables sysusers, sysprotects and sysalternates

    2. Refresh the database

    3.bcp in OF   above  sys tables

     

    so, for an automatic database refresh in oracle, can anyone anyone suggest what system tables can be used in oracle.I found sys.all_users and sys.all_tab_privs can do, but it should not affect  otherschemas and  we add  dailyonthe and database and that should not cause any problem.

    can anyonesuggest on this???


    0 0

    Hi,

     

    We have upgraded the SAP ERP 6.0 system from source release EHP5 to target release EHP6 using NZDM facility provided in SUM tool SP07.

     

    Below are the details of infrastructure:

     

    Operating System: Windows 2008 64 bit

    Database: Oracle

    SUM tool version: 1.0 SP07

    Total Ram: 8 GB

    CPU: 2 core

     

    Source release: ERP 6.0 EHP 5

    Target release: ERP 6.0 EHP 6

     

    We have tried running SGEN in the uptime phase on shadow system during upgrade. And we consider that we may save our time in running SGEN once the upgrade is completed. We found some objects were not compiled after upgrade, e.g objects for t-code va01 and va02. So, we had to run SGEN after the upgrade was completed which took long time before completion.

     

    Minimal downtime is 6h 32 min and total runtime of upgrade was 120 hrs (including SGEN and excluding wait/troubleshooting time).

     

    My major query is why do we need to run SGEN after upgrade using NZDT technology. We should be able to save runtime of SGEN.

     

    Also, business downtime is not near zero in our case. As per NZDT, it should be very less. So, how less can we expect the downtime to be using NZDT.

     

     

    Regards,

    Abhishek Kalra


    0 0

    Dear Experts,

     

     

     

    Request you to please share your valuable experiences with the concept of "Migration of SAP System with Oracle 10g on RAC from HP-UX to AIX"

     

     

     

    My Queries are as below:

     

     

     

    1) As the source is already on Oracle 10g RAC how to migrate using SAP tools

     

     

     

         - Do I need to make the oracle 10g RAC to Oracle 10g Single Instance Database ? ( If possible can u please provide the steps to do so )

     

     

     

         If there is any other alternative please let me know

     

     

     

    2) During Target System Installation before importing data, we need to install oracle software

     

     

     

         - Do I need to install Oracle Cluster Software before installing Oracle Software ?

     

     

     

         - Do I need to install Oracle Software as Single Instance or Oracle RAC software need to be installed

     

     

     

    3) As Oracle Cluster Software is already installed, its regarding PowerHA Clustering

     

     

     

         - Do I need to take care of even database in PowerHA configuration ?

     

     

     

     

     

    Please note, before posting this discussion I have already referred White Papers related to Oracle 10g/11g RAC configuration for SAP and also referred the relevant OSS notes

     

     

     

    1) Configuration of SAP NetWeaver for Oracle Grid Infrastructure 11.2.0.2 and Oracle Real Application Clusters 11g Release 2

     

     

     

    2) Configuration of SAP NetWeaver for Oracle Database 10g Real Application Clusters

     

     

     

    3) 527843 - Oracle RAC support in the SAP environment

     

     

     

    Thanks & Regards,

     

    Abdul


    0 0

    Hi experts,

     

    I have done some test on my system ecc 6.0 oracle 10.2, 4 TB db size. My exported files are about 450 MB.

     

    I have to move those files to another city and then do the import, I would like to know if there any SAP utility to checksum those exported files SAPxxx.001 'cause I would not like to get the R3load error "ERROR: invalid checksum in data file"

     

    Is there any way to sun R3load with those exported files just to checksum?

     

    Or any other SAP program?

     

    Regards


    0 0

    Hello,

     

    I regularly have the following error with an recently installed Oracle 11.2.0.3.

    ---

    Process W000 died, see its trace file

    Sun Apr 07 00:48:23 2013

     

     

    ***********************************************************************

     

    Fatal NI connect error 12537, connecting to:

    (LOCAL=NO)

     

      VERSION INFORMATION:

            TNS for Solaris: Version 11.2.0.3.0 - Production

            Oracle Bequeath NT Protocol Adapter for Solaris: Version 11.2.0.3.0 - Pr

    oduction

            TCP/IP NT Protocol Adapter for Solaris: Version 11.2.0.3.0 - Production

      Time: 07-APR-2013 00:48:23

      Tracing not turned on.

      Tns error struct:

        ns main err code: 12537

       

    TNS-12537: TNS:connection closed

        ns secondary err code: 12560

        nt main err code: 0

        nt secondary err code: 0

        nt OS err code: 0

    Sun Apr 07 00:49:29 2013

    opiodr aborting process unknown ospid (17179) as a result of ORA-609

    Sun Apr 07 01:01:14 2013

    Errors in file /oracle/xxx/saptrace/diag/rdbms/xxx/xxx/trace/xxx_smco_7937.trc  (incident=85849):

    ORA-00445: background process "W000" did not start after 120 seconds

    Sun Apr 07 01:03:30 2013

    Incident details in: /oracle/xxx/saptrace/diag/rdbms/xxx/xxx/incident/incdir_85849/xxx_smco_7937_i85849.trc

    Sun Apr 07 01:17:37 2013

    Process 0x480433ce8 appears to be hung while dumping

    Current time = 938816049, process death time = 938749879 interval = 60000

    Attempting to kill process 0x480433ce8 with OS pid = 7937

    OSD kill succeeded for process 480433ce8

    Sun Apr 07 01:18:22 2013

    Restarting dead background process SMCO

    Sun Apr 07 01:18:38 2013

    SMCO started with pid=30, OS id=26990

    ---

     

    Would you know how to solve this problem?

     

    Thanks in advance for your answer.


    0 0

    Dear All,

     

    Last week we faced one issue, users were  not able to update anything in database in sm13 update was getting deactivated and system was throwing dump and all the work process were in running status.

     

    When we checked alert log we came to know that one of the tablespace was full

     

    ORA-1691: unable to extend lobsegment SAPSR3.SYS_LOB0000189627C00005$$ by 8192 in tablespace              PSAPSR3701X

     

    Hence we increased tablespace PSAPSR3 and issue was solved partially as there were some network issue as well.

     

    But my question is all tablespace have Autoextend then how come tablespace got full?

     

      Please see below screen shot from db02 and let us know is there any other tablespace is getting full because as per my understanding if we keep autoextend on then it should extent automatically?


    Kindly advice

     

    Thanks

    Tabrayz


    0 0

    Dear All,

     

    We have a  BW system on release 701 SPS 08 where recently seeing a job "COLLECTOR_FOR_PERFORMANCEMONITOR" is failing twice a day with short dump "ITAB_DUPLICATE_KEY".

    The job log is like below,

     

    Job started

    Step 001 started (program RSCOLL00, variant , user ID DDIC)

    Internal session terminated with a runtime error (see ST22)

    Job cancelled

     

    I tried to check some SAP notes like 1260104, but this refers to only 701 SPS 02. COuld you please provide the the work around, if anyone had faced this kind of issue.

     

    Your support is very much appreciated.

     

    Regards,

    Srinivas


    0 0

    Hi,

     

    I would like to export/import oracle 11.2.0.2 database to perform reorganization - save disk space. (OS Win2008R2)

    I am following this guide:

    http://help.sap.com/saphelp_nw70ehp1/helpdata/en/84/4d854f11848a49939538fc1c9aa4ef/content.htm

     

    problem is that exp.exe crashes immediately upon execution:

     

    BR0280I BRSPACE time stamp: 2013-05-15 09.49.25
    BR0670I Enter 'c[ont]' to continue, 'b[ack]' to go back, 's[top]' to abort:
    c
    BR0280I BRSPACE time stamp: 2013-05-15 09.49.30
    BR0257I Your reply: 'c'
    BR0259I Program execution will be continued...
    
    BR0280I BRSPACE time stamp: 2013-05-15 09.49.33
    BR0370I Directory E:\oracle\STE\sapreorg\selextdx created
    
    BR0280I BRSPACE time stamp: 2013-05-15 09.49.40
    BR1441I Export parameter file E:\oracle\STE\sapreorg\selextdx\parfile.exp create
    d
    
    BR0280I BRSPACE time stamp: 2013-05-15 09.49.40
    BR0370I Directory E:\oracle\STE\sapreorg\selextdx.edd created
    
    BR1164I Export of tables will be started with command line: C:\oracle\STE\11202\
    BIN\exp parfile=E:\oracle\STE\sapreorg\selextdx\parfile.exp
    
    BR0280I BRSPACE time stamp: 2013-05-15 09.49.40
    BR0670I Enter 'c[ont]' to continue, 'b[ack]' to go back, 's[top]' to abort:
    c
    BR0280I BRSPACE time stamp: 2013-05-15 09.49.42
    BR0257I Your reply: 'c'
    BR0259I Program execution will be continued...
    
    BR0278I Command output of 'E:\usr\sap\STE\SYS\exe\uc\NTAMD64\brtools.exe -f prin
    tcmd -U E:\oracle\STE\sapbackup\.user.pas | C:\oracle\STE\11202\BIN\exp parfile=
    E:\oracle\STE\sapreorg\selextdx\parfile.exp':
    BR0280I BRSPACE time stamp: 2013-05-15 10.47.25
    BR0266E Program 'E:\usr\sap\STE\SYS\exe\uc\NTAMD64\brtools.exe -f printcmd -U E:
    \oracle\STE\sapbackup\.user.pas | C:\oracle\STE\11202\BIN\exp parfile=E:\oracle\
    STE\sapreorg\selextdx\parfile.exp' interrupted, exit status: c0000005
    BR0272E Execution of program 'E:\usr\sap\STE\SYS\exe\uc\NTAMD64\brtools.exe -f p
    rintcmd -U E:\oracle\STE\sapbackup\.user.pas | C:\oracle\STE\11202\BIN\exp parfi
    le=E:\oracle\STE\sapreorg\selextdx\parfile.exp' through pipe failed
    
    

     

     

    I've also tried to run it manually and i'm getting same error:

    exp.pgn.png

    When I run exp.exe without parameter, I get:

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
    
    C:\Users\steadm>exp
    
    Export: Release 11.2.0.2.0 - Production on Wed May 15 11:47:59 2013
    
    Copyright (c) 1982, 2009, Oracle and/or its affiliates.  All rights reserved.
    
    
    Username:
    
    

     

    ...so it looks working (generally).

     

    BRTOOLS version is 7.20 (17)

     

    Could you help me with this issue? What causes the problem?

     

    Regards,

    Martin


    0 0

    Hello,

     

    We have started with import of SOLMAN 701 SPS25 into a new system to perform a test upgrade before we go for our actual PRD upgrade.

    ABAP and JAVA load has finished successfully and during post load activities phase and step 'Set Database password' we get below error.

    This error looks like trying to encrypt the DB user password and fails with the error mentioned in the log.

    Can someone throw some light on the issue.

    Thanks.

     

    Error log:

    BR0828I Changing password for database user SAPxxx ...

    BR0251E Function db_crypt_cc() failed at location password_change-7

    BR0253E errno 256: CRYPT_OUTPUT_BUFFER_TO_SMALL

    BR0832E Changing password for user SAPxxx failed

    BR0280I BRCONNECT time stamp: 2013-05-27 13.23.14

    BR0804I BRCONNECT terminated with errors

     

    System specification:

    SAP SOLMAN 701 SPS25.

    DB: Oracle 10.2.0.4.0

    OS: LINUX RHEL 9.0

     

    Regards,

    Yoganand.V


    0 0

    Hi Experts

     

    I am restoring a database from an off line backup from tape , backup was taken three months back , backup utility is Commvault which uses brtools with the client. currently I donot see the corresponding  backup log ( beklodrv.aff) file ( 3 months old ) , according to the SAP note 1003028 which I am following needs the backup log file of the backup to start the  restore command.

     

    Is there anyway I can get the restore started without the backup log file with brrestore/ recover command ? I have a successfull backup in tape, not sure if the log file is there and donot know how to retrive the tape if it is there.

     

    How the log file has gone , how can keep the files in /oracle/SID/sapbackup for longer time ?

     

    Thanks

     

    Al Mamun


    0 0

    Hi,

     

    I want to setup Disaster Recovery for one of our SAP Production system, and details for that are as below,

    SAP Product : ECC EHP5 / SAP Nw based on 702 SP level 10

    Kernel : SAP KERNEL 7.20 64-BIT UNICODE / patch 300

    OS : Red Hat Enterprise Linux Server release 5.7

    Database :Oracle Database 11g Enterprise Edition Release 11.2.0.3.0-64bit

    (Single Application server with CI+DB installation)

     

    SAP has suggested below SCN links & notes, but these are not really helpful for technical purpose,

    http://scn.sap.com/docs/DOC-7845

    http://scn.sap.com/docs/DOC-15688

    605062 - FAQ: Restore and recovery

    96848 - Disaster recovery for SAP R/3 on ORACLE

    1060696 - New BRRESTORE and BRCONNECT command options

     

    What our management has decided is to use the Oracle Data Guard for setting DR configuration instead of any OS specific script (We are licensed to use oracle data guard), and for that I need help or possibly step by step guide with screenshot but I have not find it, However I have found one guide which can been checked at http://www.oracle.com/us/solutions/sap/wp-ora4sap-dataguard11g-303811.pdf 

    Here I would like to know whether can I depend on this guide and can follow the mention steps of it. Or is there any better guide is available.

     

    Also FYI, I have already completed fresh ECC system installation on DR server  and now remaining with backup restore of current PRD to DR PRD & Oracle Data Guard configuration.

     

    Thank you for your guidance.

     

    Regards,

    Kiraang.


    0 0

    Hi,


    I administer a SAP GRC system, running on Linux x86_64 with Oracle 11.2.0.2.0.
    Sincer November 2012, we have the following problem:

     

    The database connections get dried up. Meaning that the number of OS processes with LOCAL=NO is increasing until in reaches the maximum allowed connections and as the connections are not closed, the system hangs. At this point we restart the system and all the connections get released.

     

    This issue occured at first once every two weeks. But for more than a month now, once the system is restarted, the number of connections increases immediately without being released and we need to restart the system again and again every 2 or 3 days in order to release connections and get a functional system at least for a while.

     

    At first, we increased the parameter "processes" from 150 to 300. And Max Connections also to 300. Even though we increase the number of processes and sessions, they still get dried up after a while; so it just delays a bit the inevitable.

     

    We opened a sap call at GRC category, and so far, it does not seem to be a problem related to the GRC application side. They haven't figured anything wrong.


    From the database perspective we tried switching from dedicated server processes to shared server processes. But this resulted in a similar issue. Even though there are no more LOCAL=NO processes, after a while, the system gives a timeout when we try to log in and a restart is again needed.


    Have you ever encountered a similiar issue, or do you have any suggestions what else to try?

     

    Thank you,
    Delia


    0 0

    Hi All,

     

    My enviroment is ERP 6.0/Oracle 10.2.0.5/AIX 6.1 in both primary and secondary datacenters. We have implemented Oracle dataguard. On testing swithover everything works fine at database level. No errors are experienced. However I'm unable to start SAP application. Kindy see attachments for errors experienced when attempting to start SAP.

     

     

    Thanks


    0 0

    Hi guys. I've been having the same problem for the last few days. The application and DB (Oracle) are located on different servers, SAP gateway is installed on the server with the database. When I try to update DB13 statistics it comes up with the following log:

     

    Date   Time   Message
    06.03.2009   10:24:47   Job started
    06.03.2009   10:24:47   Step 001 started (program RSDBAJOB, variant &0000000000032, user ID SVA)
    06.03.2009   10:24:48   Execute logical command BRCONNECT On host sap-dup
    06.03.2009   10:24:48   Parameters: -u / -jid STATS20090306102447 -c -f stats -t ALL
    06.03.2009   10:24:48   BR0801I BRCONNECT 7.00 (40)
    06.03.2009   10:24:48   BR0805I Start of BRCONNECT processing: ceablvkp.sta 2009-03-06 10.24.47
    06.03.2009   10:24:48   BR0484I BRCONNECT log file: F:\oracle\SID\sapcheck\ceablvkp.sta
    06.03.2009   10:24:48   BR0280I BRCONNECT time stamp: 2009-03-06 10.24.47
    06.03.2009   10:24:48   BR0301E SQL error -1017 at location db_connect-2,SQL statement:
    06.03.2009   10:24:48   CONNECT /'
    06.03.2009   10:24:48   ORA-01017: invalid username/password; logon denied
    06.03.2009   10:24:48   BR0310E Connect to database instance SID failed
    06.03.2009   10:24:48   BR0280I BRCONNECT time stamp: 2009-03-06 10.24.47
    06.03.2009   10:24:48   BR0301E SQL error -1017 at location db_connect-2,SQL statement:
    06.03.2009   10:24:48   CONNECT /'
    06.03.2009   10:24:48   ORA-01017: invalid username/password; logon denied
    06.03.2009   10:24:48   BR0310E Connect to database instance SID failed
    06.03.2009   10:24:48   
    06.03.2009   10:24:48   BR0806I End of BRCONNECT processing: ceablvkp.sta2009-03-06 10.24.47
    06.03.2009   10:24:48   BR0280I BRCONNECT time stamp: 2009-03-06 10.24.47
    06.03.2009   10:24:48   BR0804I BRCONNECT terminated with errors
    06.03.2009   10:24:48   External program terminated with exit code 3
    06.03.2009   10:24:48   BRCONNECT returned error status E
    06.03.2009   10:24:48   Job finished

     

    I don't understand why the service can't log into the database. Any suggestions?


(Page 1) | 2 | 3 | .... | 95 | newer